[ОТВЕТИТЬ]
03.10.2006 16:10
OlegON
 
Понадобилась локальная сборка сервера с PHP, ну не впервые, скачал, завел, нате... Апач падал с сообщением, что не может найти модуль php5module, который я прописал, как обычно.
Ошибка возникает из-за того, что апач 2.2.2 слишком нов для PHP (хоть 4, хоть 5).
Решается это скачиванием с сайта: снапшота для вашей версии PHP (раздел Win32 Packages - дальше нужную версию и там уже представлено несколько снапшотов, лучше качать самый верхний из них). Блин, целый час убил.
Опции темы


Часовой пояс GMT +3, время: 21:56.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.