[ОТВЕТИТЬ]
Опции темы
08.09.2010 03:28  
DmitryR
Переустановил супермаг на сервере
почистил реестр
пытаюсь запустить базу сообщает ошибку
"Ошибка соединения с БД.
Для System.Data.OracleClient требуется клиентское программное обеспечение Oracle 8.1.7 или более поздней версии."

Переменные среды

Pathe
C:\oracle\product\10.2.0\db_1\bin;C:\orant\bin

Reports переустановил

ошибка осталась.
 
08.09.2010 06:55  
Dim
сначала нужно ставить репортсы, а потом 10-го клиента. теперь просто переустанови 10-го клиента
 
08.09.2010 10:58  
kadr
Когда нет прав на кталог со "свежим" клиентом, тоже такая же ошибка может выскакивать
 
10.09.2010 21:10  
DmitryR
Значит прописал
User path

C:\oracle\product\10.2.0\db_1\bin;

Заработало

Удалил
User path

Работает.
 
 
Опции темы



Часовой пояс GMT +3, время: 21:41.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.