[ТЕМА ЗАКРЫТА]
15.11.2010 18:25
OlegON
 
В общем, не видел еще компа, но верю, что все, что я предлагал, попробовали. Итак, новый компьютер, старый юзер. 1026.3, кажется, не суть.
При генерации заказов на дату не получает ни одного заказа. Причем, с соседнего компа при тех же условиях заказы генерятся. Т.е. сотрудница пересаживается на соседний комп, заходит под своим именем, все генерируется. Если ее коллега садится за ее комп, то тоже ничего не генерируется.
Что пробовали:
1) Трейс. В нем заказы отображаются, т.е. генерятся. В интерфейсе "создано 0"
2) Другой пользователь ОС
3) Другой сетевой шнур
4) Антивирус отключали (NOD32)
5) После генерации заказов их нигде в базе нет
6) Комп 32бит, не AMD, XP
может, врут где-то, но будут ли еще идеи?
15.11.2010 18:42
OlegON
 
Хм, да не должно, они же на сервере генерятся. Спасибо, проверят...
15.11.2010 18:43
baggio
 
1. Разные версии клиентов?
2. Проверить региональные настройки относящиеся к дате... а вдруг...
3. Проверить другого пользователя ТС...
4. Проверить права (они хоть под. одними правами)?
15.11.2010 19:53
OlegON
 
1. одинаковые
2. будут проверять с утра
3. да, я писал выше, коллега садилась за ее комп, тоже ничего не получает в итоге, под собой.
4. пробовали и под админом и подо всеми

честно сказать, я заподозрил, что ты угадал со временем на клиенте... Но это не объясняет появление генерируемых заказов в трейсе...
15.11.2010 20:57
Neutron
 
Встречал похожее!
Помогла тупая переустановка приложения! Удаление, перезагрузка, удаление папки sm2000, установка приложения заново!
16.11.2010 10:15
OlegON
 
Это не дата... Поставили новый комп - тоже самое...
16.11.2010 10:24
Dim
 
тоже грешил на дату... действительно мистика... батюшку пригласить? ))
16.11.2010 10:39
baggio
 
Цитата:
OlegON Это не дата... Поставили новый комп - тоже самое...
не ну... вариантоф то не много...
1. Права данного узверя... назначь главным на полчаса...
2. Возможны проблемы какиенить в базе...
но до конца сп прогнали и т.д.
сам же понимаешь :))))
как говорит студент - "чудес не бывает"...
а иногда так хочется... вон мне конев подогнал бубен.. лежит надо мной... не просто так :)))

З.Ы.
Может правда переустановить... вирь побил скажем екзешник... нод вылечил но не долечил...
16.11.2010 10:41
OlegON
 
да юзер базы тут тоже не при чем... и этот юзер тоже работал раньше, пока ему новый комп не поставили...
16.11.2010 13:39
Magnus
 
тот комп, на котором все работает, поставь на то место где все плохо, может в сети дело, если пачкордом от компа до розетки, а дальше трасса до свитча, переткни на свитче в другой порт.

удали юзера, или создай другой.

когда такая мистика - все варианты хороши.
16.11.2010 14:29
OlegON
 
Да в том и веселье, что на одном свиче с тем компом, что работает нормально, патчкорд меняли, пробовали из другого юзера... И ОС и Супермага...
16.11.2010 14:32
whitewizard
 
а имя компьютера поменять?
16.11.2010 14:37
Dim
 
у baggio есть бубен в случае чего...
16.11.2010 14:39
OlegON
 
Цитата:
whitewizard а имя компьютера поменять?
Ого... А это какими судьбами? :) Или это уже про бубен?
16.11.2010 14:41
konst
 
Действительно... возможно он в журнал истории документа записать не может..

имя компьютера - рабочая группа - учетная запись в винде

где нибудь непечатный символ?
или для экперимента все завести на английском языке...
без всяких подчеркиваний дефисов и пр.
16.11.2010 14:50
OlegON
 
По идее непечатные символы меняются на ??.. Спасибо за идею, будем пробовать..
17.11.2010 07:49
Mtirt
 
А база данных точно одна и та же? У нас подобное было, когда один из пользователей зачем-то выбирал сервер отчетов в качестве рабочей базы.
17.11.2010 10:28
OlegON
 
База точно одна...
17.11.2010 10:33
Dim
 
не разобрались до сих пор?
17.11.2010 10:42
Mtirt
 
Название баз совпадает, но в tnsnames разные ip-адреса серверов?
т.е. физически это всё же разные базы?
17.11.2010 11:14
OlegON
 
Все, они убили и перелили комп заново - заработало... Думаю, что под этим описанием скрывалось доставание рук из известного места... Я комп так и не увидел.
24.11.2010 18:54
shadow
 
у меян такая же байда и причину не могу решить уже не один год..в одном из МХ один комп генерит закзаы, 2й -нет..причем в трасиировке заказ есть, а кол-во созданых заказов=0. Причем не заказывает -с сервера (совемещенного с клиентом), а с клиенского места все зашибись. мистика.. еще вариантов не будет помимо убить все на свете?
24.11.2010 19:32
OlegON
 
Я бы (по порядку, переходя к следующему, если не помог предыдущий)
1) Убил бы админа, позволяющего работать на сервере
1) Убедился бы, что home и пути ведут к серверной части или наоборот (попробовать оба варианта)
2) переставил Супермаг начисто (с чисткой реестра и файлов)
3) Убил бы клиента и поставил бы его в другой home
25.11.2010 07:15
Mtirt
 
Я бы выложила трейсы одного и того же заказа в двух компов сюда.
Чтобы посомтреть, в чем разница.
Опции темы


Часовой пояс GMT +3, время: 16:17.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.