[ОТВЕТИТЬ]
Опции темы
08.02.2011 15:41  
MaksP
Имеется принтер этикеток zm400. Столкнулись с ним первый раз. При включении выдает ошибку (а может и не ошибку ) "bblock U37"....а потом пишет - простой пр-ра V53.17.6z условие ошибки "лента зак-сь"
Кто сталкивался помогите.?
 
08.02.2011 16:01  
bob
Цитата:
Сообщение от MaksP
Имеется принтер этикеток zm400. Столкнулись с ним первый раз. При включении выдает ошибку (а может и не ошибку ) "bblock U37"....а потом пишет - простой пр-ра V53.17.6z условие ошибки "лента зак-сь"
Кто сталкивался помогите.?
Заправь правильно ленту. И если у тебя не термортрансфер, а простая термопечать, выставь параметр печати в настройках - "пр. термопечать". Все заработает.
 
08.02.2011 16:24  
MaksP
а я незнаю термотрансферная или нет....как определить? лента обычная с разделением.
 
08.02.2011 16:31  
bob
Ну если не знаешь, термотрансферная или нет, тогда точно обычная термопечать. Делай, что написал выше.
 
08.02.2011 16:33  
akonev
Цитата:
Сообщение от MaksP
а я незнаю термотрансферная или нет....как определить? лента обычная с разделением.
определить просто:
если вы заправляете только ленту с бумагой - у вас прямая термопечать.
бумага должна темнеть, если по ней энергично провести твердым предметом (даже просто ногтем) или при нагреве.
потому и прямая термопечать, что бумагу принтер нагрел где надо - в этом месте появилось изображение

если же вы заправляете обычную бумагу (не темнеет) и дополнительно красящую ленту (риббон) - у вас термоперенос: красящая лента совмещается с бумагой, нагревается и в месте нагрева "краска" переносится на бумагу.
 
08.02.2011 16:37  
MaksP
спасибо всем...попробую еще покавырять настройки....если что отпишусь уже завтра.
 
08.02.2011 16:53  
bob
Цитата:
Сообщение от MaksP
спасибо всем...попробую еще покавырять настройки....если что отпишусь уже завтра.
Да ты не ковыряйся, а смени эту настройку. Я месяц назад этот принтер настраивал. Только ленту правильно заправь. Она там специфически заправляется. А также в шаблоне этикетки нужно прописать, что пр. термоперенос используешь. Иначе после первой этикетки эта настройка опять в термотрансфер встанет.
 
09.02.2011 08:26  
MaksP
Да лента точно загружается специфично.....долго мучался но победил....все работает...еще раз спасибо всем
 
28.07.2011 22:21  
white_ghost
Купил сегодня такой принтер Zebra Zm400. Решил его испытать, вроде бы все нормально, всё настроил, выставил все параметры, уже собирался идти домой, как замечаю, что как то штрих код не корректно расспечатан. А иммено, пропускат линии штрих кода. Раннее до этого стояла Zebra TLP2824, печатала нормально. Бывали такие же пропуски на первой этикете, но это было терпимо.
Схема подключения принтера
Принтер zm400 подключен к Win XP через USB и разшарен в сеть. Этикетки кидаются из 1С по виндовой шаре. Принтер пока что печатает без риббона.
Штрих код который печатает 2824

Штрих код который печатает zm400

На второй фотке видно, что пропуски на толстых плосах.

Посоветуйте в чем может быть проблема.
За ранее всем благодарен!

ПС. Фотки штрих кода брал из инета, вручную примерно вытерал полосы. Если надо будут оригенальный штрих код, могу отсканировать и вложить.
 
29.07.2011 10:30  
baggio
1. Напечатать черную толстую горизонтальную полосу...
убедится что голова на принтере не убита....
если с головой всё в порядке... то..
2. Копать жрайвер принтера на предмет "не обработки изображений" или PCX
 
 
Опции темы



Часовой пояс GMT +3, время: 03:15.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.