[ОТВЕТИТЬ]
Опции темы
08.09.2011 16:32
 
Локально на сервере нормально коннектит? Никакие протоколы кроме TCP/IP не ставил? Разрешение имен нормальное? Пингуется нормально? Ты пиши подробнее, что делал и с каким результатом.
08.09.2011 17:40
 
Локально (win2003r2+ora_reprts+client10g+db 9i)(на серваке коннект нормальный)..
C клиента на сервер пинг отличный..tnsping проходит...
Удалял клиента 11g..оставлял только репортс конфигурацию... СМ писал "Подключение к ....." и так бесконечно (терпения на 30 минут хватило)... Переменные крутил в разные стороны... (в итоге оставил как в мануале)... По сети файлы летают отлично...в схеме система-система... все работает отлично...
но оракл клиент-сервер..тормоз...желание появилось сделать даунгрейд до XP... но это уже крайность...

Где посмотреть... что СМ+Оракл11G во время коннекта жуёт так долго?
22.09.2011 16:58
 
здравствуйте,
пишу тут, чтобы не создавать новую тему, т.к. проблема в принципе здесь упомянута.
ставлю клиент супермаг 1.028 на win7, при попытке запуска выдаёт ошибку
`ORA-01019: не в состоянии выделить память в области пользователя`
как здесь советовали увеличил файл подкачки, но не помогло, всё еще показывает ту же ошибку. подскажите, пож-та, какие еще могут быть варианты?
спасибо
22.09.2011 17:13
 
Из под пользователя или админа?
"Спасибо" OlegON от:
22.09.2011 17:20
 
[q]Из под пользователя или админа? [/q]
точно! я как-то сразу и не догадался от имени администратора запустить. спасибо. :)
23.09.2011 17:38
 
Проблему заявленую мной решил вот так(ускорив работу Windows 7 в сети с машинами под 2003 и XP):

В командной строке(Windows 7), запущеной от прав администратора:
netsh interface tcp set global rss=disabled (Масштабирование размера приема ВЫКЛЮЧИТЬ!)
netsh interface tcp set global autotuning=disabled(Разгрузка TCP/IP ВЫКЛЮЧИТЬ!)

просмотреть опции:netsh interface tcp show global
26.09.2011 05:46
 
Это надо в фак вынести
29.09.2011 22:56
 
Ставили все работает. Репортс от 8i, клиент 10i. c x64 не развлекались...
30.09.2011 11:20
 
Итак поставил я наконец версию 1.28.2 сп4. НА 7-ке x86 очень криво работает. В переключателе БД нет выбора базы. Когда заходишь в супермаг,опять же нет выбора базы-прописываю в ручную.Заходит,но не один столбец с накладными просто не активен.Думаю что собака зарыта в Oracle runtime. I need help
30.09.2011 11:21
 
Какой столбец? Если переустановить СМ, ситуация не меняется?


Опции темы



Часовой пояс GMT +3, время: 06:00.

Все в прочитанное - Донат - RSS - - Карта - Вверх

Форум сделан на основе vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.