Форум OlegON > Компьютеры и Программное обеспечение > Сеть > Сетевое оборудование > MikroTik

Скрипт для проверки температуры рутера

25.09.2021 10:05


12.08.2021 12:00
OlegON
 
У меня один рутер сейчас стоит в таком не очень хорошо проветриваемом месте, что решил добавить скрипт на проверку его температуры:
Код:
:global ttemp [/system health get temperature]
:if ($ttemp >= 53) do={
/log info "Critical temperature : $ttemp"
/tool fetch mode=https url="https://olegon.ru/send_to_telegram.php"  http-method=post  http-data="message=WiFi%20Router:%20$ttemp%E2%84%83"
} else={
/log info "Temperature : $ttemp"
}
запихнул в Scheduler, раз в 10 минут

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.