Форум OlegON > Программы и оборудование для автоматизации торговли > Оборудование > ТСД > Motorola (Symbol)

ТСД MC3100 на win 6.0 CE, ни в какую не ставится AppCenter 2.0 : Motorola (Symbol)

23.04.2024 17:01


25.03.2024 15:43
lShtorml
 
Добрый день. Проблема такая. Пришел ТСД MC3100 на win 6.0 CE, ни в какую не ставится AppCenter 2.0. на данном форуме в хранилище есть установщик но нет рег файлов под 6.0.
Сама прога ставится, но не запускается. Пишет ошибку что не хватает библиотек, но не пишет конкретно каких. Либо устанавливает прогу но при запуске пишет что не нашел такой программы.
25.03.2024 15:58
OlegON
 
Ты уж определись, не ставится или не запускается, запускается и ругается на библиотеки или не нашел программу?
Покажи конкретную ошибку и нормально опиши ситуацию.
25.03.2024 16:07
lShtorml
 


(0.16Мб)


И при старте тсд и при ручном запуске.
28.03.2024 08:04
lShtorml
 
Цитата:
OlegON Ты уж определись, не ставится или не запускается, запускается и ругается на библиотеки или не нашел программу?
Покажи конкретную ошибку и нормально опиши ситуацию.
требуется на тСД поставить appcenter что бы он корректно запускался при загрузке тсд.на данный момент сыпет ошибки.
28.03.2024 09:33
lShtorml
 
С апп разобрались, возникла другая проблема. Что за библиотека и как её можно подкинуть и куда?


(0.86Мб)
28.03.2024 12:28
OlegON
 
dbnetlib.dll - это библиотечка VC, какой-то баг инсталлятора того, что ты поставил, либо оно в принципе не для этого устройства.
можешь найти на компе для своей архитектуры, либо с другого такого же устройства скопировать.
Часовой пояс GMT +3, время: 17:01.

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.