14.05.2020 11:21
slavick_od
 
Добрый день!
Подскажите кто знает, после замены материнской платы на весах перестал работать модуль bwlc, обновляли прошивку на крайнюю, результат ноль. На старой плате модуль вай-фай запускается и работает, на новой плате - нет, все светодиоды неактивны. Платы внешне ничем не отличаются, прошиву заливали и 333,которая стояла на старой плате, результатат ноль!
14.05.2020 17:06
Iwild
 
настройки весов на старой плате и новой одинаковые?
14.05.2020 17:59
slavick_od
 
Настройки базовые, там нет отдельно настройки для вай-фай модуля.
14.05.2020 20:37
grannie
 
(давно уже было, по памяти) там вроде кроме самого модуля ещё платка питания была, её, надеюсь, не забыли переткнуть? Питание на основную платку приходит?
14.05.2020 23:37
slavick_od
 
В смысле переткнуть ? откуда и куда ? Да плата питания модуля bwlc есть, воткнута в БП как и положено. С новой материнкой питание не поступает, со старой все работает, вот в чем парадокс.
15.05.2020 11:37
Luka
 
Цитата:
slavick_od Настройки базовые, там нет отдельно настройки для вай-фай модуля.
А должна быть!

2. В меню Pr621 подменю 01 выставить 0
3. В меню Pr621 подменю 02 выставить время функционирования Wi-Fi, по умолчанию он выключен всё время!
Функционировать целый день = 1-00010001
Функция не активирована = 1-00000000 (значение по умолчанию)
При необходимости можно указать до трёх диапазонов времени работы одновременно.
4. В меню Pr621 подменю 01 выставить 1

И сразу все засветится.
15.05.2020 13:49
slavick_od
 
Luka бью челом и аплодирую стоя! Спасибо большое!

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.