07.06.2019 09:00
wtx373
 
Всем привет.

CAS CL-3000J-15B
Опыта работы с весами CAS нет.
Весы настроил. Все работало. Затем, пользователи сами неудачно попробовали заменить ленту. В итоге, привезли весы мне.

Установил новую ленту по мануалу от производителя - фото



(4,98Мб)


(4,9Мб)


(5,15Мб)


(5,19Мб)


(5,2Мб)

1. Калибрую: перехожу в 1733, жму "ТЕСТ" - выходят две пустые этикетки и этикетка с данными калибровки. Но выходят они немного криво и не до конца, приходится с усилием их вытаскивать.

2. Кладу на весы груз, выбираю товар, жму "ПЕЧ" - этикетка печатается криво и опять её приходится вытаскивать, теперь с ещё бОльшим усилием.

3. Снова кладу на весы груз, выбираю товар, жму "ПЕЧ" - снова этикетка печатается криво и сразу же выходит вторая пустая этикетка.



(4,54Мб)


(4,7Мб)


(4,81Мб)


(5,31Мб)

Друзья, намекните, плиз, куда копать? )
Как откалибровать эту "ацкую" машину? ))
07.06.2019 09:11
wtx373
 
Может всё-таки некорректно установлена бумага? Хотя всё, как в мануале сделал. И полное соответствие наблюдаю с картинками в мануале. Однако, смущает, что не задействован один из роликов - фото приаттачил.
Миниатюры
Нажмите на изображение для увеличения
Название: clipimage.jpg
Просмотров: 53
Размер:	1.09 Мб
ID:	10183  
07.06.2019 09:20
pavel_k
 
wtx373, укажите в настройках размер этикетки МЕНЮ, 5, 1.
07.06.2019 13:37
wtx373
 
pavel_k*, шаблон для глобальной этикетки выбран "RU 11 (58x40)".
Этикетку померял, соответствует - 58 мм X 40 мм.

В 1510 GLOBAL LABEL включен (т.е. пользовательские этикетки не используются).

Попробовал выбрать для глобальной и пользовательской этикетки шаблон "RU 12 (58x40)". Для итоговой оставил "RU 29 (58x40)". Перезагрузил весы, откалибровал. Не помогло. Всё так же этикетка не до конца вылезает и при калибровке, и при печати товаров, как в первом сообщении.


Что-то не так делаю? Или все-таки дело не в размерах этикетки?
07.06.2019 14:28
pavel_k
 
wtx373, судя по калибровке датчиков, значения большие - более 100 единиц. Почистите датчик, через который проходит этикетка, а потом проведите калибровку снова.
Для проверки показаний датчиков, зайдите в МЕНЮ, 8, 6, 5
10.06.2019 09:40
wtx373
 
pavel_k,

в 1865 были такие значения:
teap - 118 (про этот датчик не нашел инфо в мануале),
PEEL (датчик снятия)- 70 - норма,
GAP (датчик просвета) - 240 - НЕ норма, должно быть в пределах 100.
HEADUP (датчик положения печатающей головки) - CLOSE - норма
PEEL (датчик снятия)- UNLOCK - норма.

Ветоши под рукой не оказалось, поэтому почистил салфеткой для чистки мониторов сенсор между которым проходит бумага (на приаттаченном фото сенсор помечен стрелкой).

Далее, провел калибровку, вышло две пустых этикетки и этикетка с данными датчиков (фото):
GAP : 152 = (240+64)/2
Peel : 115 = (167+64)/2

При этом, в 1865 значения изменились на:
teap - 120,
PEEL (датчик снятия)- 79 (норма),
GAP (датчик просвета) - 69 (норма).


Чуда не произошло, всё так же этикетка не до конца вылезает и при калибровке, и при печати товаров, как в первом сообщении.

pavel_k, как думаете, в чем причина?
1. Не тот сенсор почистил ?
2. А может, не так почистил указанный на фото сенсор и необходимо это сделать ветошью с спиртом? Однако, значения GAP ведь пришли в норму в 1865.
Миниатюры
Нажмите на изображение для увеличения
Название: 20190610_083812_.jpg
Просмотров: 41
Размер:	1.08 Мб
ID:	10185   Нажмите на изображение для увеличения
Название: clipimage.jpg
Просмотров: 40
Размер:	84.3 Кб
ID:	10186  
10.06.2019 10:00
pavel_k
 
wtx373, какой размер этикетки указан в МЕНЮ, 7, 3, 2 ?
10.06.2019 11:30
wtx373
 
pavel_k,
WIDTH - 60
HEIGHT - 40
GAPLen - 2
10.06.2019 12:08
pavel_k
 
wtx373, посмотрите еще параметры 1734, 1736, 1737, 1738. Больше не знаю, что еще предположить.
10.06.2019 14:30
wtx373
 
pavel_k, поигрался и с этими настройками, безрезультатно. Может, сбросить настройки к заводским? Только как? )) Может подскажите? ) https://olegon.ru/showthread.php?t=31833

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.