Форум по программам и оборудованию > >

Mikrotik. Как скриптом определить шлюз по умолчанию.

15.11.2018 21:55


20.10.2018 09:49
OlegON
 
Если потребуется, например, пинговать что-то для проверки сети, то есть смысл пинговать ближайший шлюз. Как его определить на Mikrotik

Код:
:foreach i in=[/ip route find where dst-address="0.0.0.0/0"] do={
   :put [/ip route get $i gateway];
}

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.