Форум OlegON > Программы и оборудование для автоматизации торговли > Оборудование > Торговые весы > Mettler Toledo

Пропало изображение на дисплее на весах Mettler Tolledo Tiger Pro

01.12.2020 18:51


22.09.2020 15:08
Smol29
 
Доброго времени суток. Весы Mettler Tolledo Tiger Pro некоторое время не использовались. После включения выдали ошибку 200. Аккумулятор на плале не принимал заряд. После перепайки аккумулятора весы запустились без изображения на дисплее. Подсветка работает и есть реакция на нажатие кнопок. Замкнуть нигде ничего не мог. Повредить механически плату тоже. Если кто-то сталкивался с такой проблемой, подскажите пожалуйста что проверять в первую очередь. Дисплей менял. картина та же.
22.09.2020 18:59
mwm1972
 
А шлейф от плати к индикатору не вилез ? Прижми.
Или на самом индикаторе
23.09.2020 09:37
Smol29
 
Цитата:
mwm1972 А шлейф от плати к индикатору не вилез ? Прижми.
Или на самом индикаторе
Подкидывал проверенный шлейф с рабочим дисплеем. На разъеме кроме питания подсветки осцилографом ничего не прощупывается. Никаких сигналов.
23.09.2020 20:00
mwm1972
 
Скорей всего есть механические некотакт на плате.
Когда найдете - отпишитесь.

Правка: mwm1972, 23.09.2020 20:07
29.10.2020 16:00
Smol29
 
Цитата:
mwm1972 Скорей всего есть механические некотакт на плате.
Когда найдете - отпишитесь.
Оказался в обрыве резистор R74 100om с обвязки дисплея на материнке.

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.