[ОТВЕТИТЬ]
Опции темы
25.04.2011 15:38  
Butcher
Доброго времени суток!

Такая проблема: весы выдают вместо одной этикетки, штук 6-8 примерно. Пробовал полный сброс, прошивку 18,34 , так проблема не решилась. Подскажите пожалуйста что сделать и где поглядеть.

ЗЫ: спек 516 смотрел выставил вместо 2.8V 3.0V вот такую картину имею:

GAP SENSOR VOLT: 3.0V
SET THRESHOLD: 4.9V

Этикетку убираю, первое значение меняется на 0.3V
 
25.04.2011 16:13  
Butcher
И еще, после печати кучи этикеток вольтаж становится нормальным - 1.7V, но почему-то скидывает ПУУ после печати этикетки, и в автоматическом режиме пишет Удалите этикетку.
 
25.04.2011 21:06  
александр семенович
для начала спек 28-в ноль-и частичный сброс пару раз-
потом проверьте что изменилось,скидывает плу в авторежиме или ручнике?
кажется принтер грязный,да и полный сброс вы неправильно сделали.
резистор регулировки выставьте в середину.
 
26.04.2011 09:26  
Butcher
Спасибо за совет! Полный сброс я нормально делал)) При разборке нашел конденсатор вытекший на 10V 1000Mf поменял, датчик стал показывать нормальное значение. А в ручном режиме на нормальных весах тоже скидывает ПУУшки после печати этикетки, так что с этим разобрался. Еще выяснил что датчик снятой этикетки ерундит, видимо нетуда светит и попадает в пластиковый вал.
 
 
Опции темы



Часовой пояс GMT +3, время: 06:57.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.