[ОТВЕТИТЬ]
Опции темы
01.05.2011 17:47  
AlexeyF
Обратил внимание у меня стоит Oracle 10.2.0.4.0 64-бит, а у базы моей тяжёлой (85 гб) параметр инициализации compatible='10.2.0.3.0'
Подскажите, плз, чем это грозит ? Надо ли с этим что то делать, или можно просто инициализацию на ='10.2.0.4.0' переделать, или лучше совсем не трогать ?
Подозреваю что смена режима совместимости подразумевает доп действия...
 
01.05.2011 20:32  
OlegON
Общий принцип - "работает - не трогай".
Если все устраивает, то можешь так и оставить. У меня везде 10.2.0.4, если с патчем не накосячил, то просто сделай бекап и смени compatible (откатиться после рестарта не получится без пересоздания контрольника).
 
02.05.2011 05:38  
AlexeyF
Так и думал. Скучно будет - попытаюсь поменять и попытаюсь найти оракловскую доку на эту тему.
 
 
Опции темы



Часовой пояс GMT +3, время: 13:53.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.