[ОТВЕТИТЬ]
Опции темы
26.09.2011 15:23
 
И если да, то где его взять?
27.09.2011 17:02
 
не понятно... нужно или нет - тебе решать... берется на металинке или где-нибудь у китайцев...
28.09.2011 02:57
 
От него только DBconsole нормально запускается? Или глобальное улучшение какое-то?
28.09.2011 07:05
 
я этой пошлостью не пользуюсь, но, как мне кажется, патчик на консоль был позже.
из того, что мне понравилось - меньше делает трейсов, в .4 была бага с генерации трейсов при отключении пользователей. Зато в .5 какие-то нюансы с filesystemio_options, правда, проявляются они на Линуксе только, вроде. Винда и так тупая. Спросонья больше ничего не помню значимого. Общий вывод: стоит .4 - не переставляю, новую ставлю .5
Если тебе хочется что-то переделать - поставь Линукс вместо 2008, вот туда .5
28.09.2011 07:08
 
За это денег не хотят давать.
И на винде перетопчутся пока :)
28.09.2011 20:03
 
Внезапно
Цитата:
If installing on Windows 7 or Windows Server 2008 R2, then 10.2.0.5 patchset or higher must be used.
29.09.2011 13:22
 
осталось только скачать патч
29.09.2011 13:28
 
Он общий для всех виндов х 64
29.09.2011 13:54
 
я так понимаю, что меньше, чем 10.2.0.5.10 лучше даже и не ставить?
29.09.2011 14:18
 
У меня работала одна .4 на 2008, но лучше послушать рекомендации и поставить .5, я не помню, r2 там была или нет. Зачем искать грабли, когда можно поставить .5?


Опции темы



Часовой пояс GMT +3, время: 16:14.

Все в прочитанное - Донат - RSS - - Карта - Вверх

Форум сделан на основе vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.