[ОТВЕТИТЬ]
Опции темы
22.12.2011 08:33  
OngFrib
Добрый день.
у меня такая проблема, полетела плата тиббо, произвёл замену, программа тиббо видит весы но не могу делать загрузку и выгрузку товаров через атол...атол выдаёт ошибку при поиске устройства 2010 весы не готовы к обмену информацией.
из за чего это может быть?
 
22.12.2011 12:16  
baggio
переключатель с RS232 на Lan передвинули?
скорость и остальные настройки в весах совпадает с Tibbo?
 
"Спасибо" baggio от:
23.12.2011 02:40  
OngFrib
да, переключатель стоит правельно, настройки совпадают. через com порт выгрузка идёт а вот через эзернет не хочет
 
23.12.2011 14:02  
baggio
1. Проверяем скорость на весах.
2. Проверяем скорость на тиббо. должны совпадать с п.1)
3. Опишите замену... в весах стоит переключатель... который переключает работу весов с COM порта на LAN... если у вас по компорту весы грзятся значить либо что то с переключателем либо вы чтото не туда поставили... самый простой способ воткнуть(припаять) тиббу с компорту работающему и попробовать загрузить...
Tibbo это всего лишь конверотор TCP\IP -> COM...
 
12.01.2012 12:12  
racbet
Проверь в проге Tibbo какой порт, и забей его в атол (например 192.168.1.1:8111)
 
12.01.2012 17:16  
Keannad
И ещё не плохо бы проверить "Логический номер весов"(или как-то так), у меня было такое когда 8 весов на объекте были с номером 1. И компонента не могла в них ничего загрузить.

Добавлено через 12 минут 2 секунды
UPD: если не изменяет память - раздел SET , параметр 9
 
 
Опции темы



Часовой пояс GMT +3, время: 02:57.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.