[ОТВЕТИТЬ]
11.01.2012 05:15
Danil_
 
При запуске Report Builder он появляется в панели меню и задач, висит в процессах, но кроме этого никаких признаков жизни не подает. Кто сталкивался? Как лечить?
Гуглил...
11.01.2012 05:28
Tiger
 
Когда-то выкладывал решение этой проблемы!
https://olegon.ru/showpost.php?p=102386&postcount=22
Может и тебе поможет!
11.01.2012 06:49
Tiger
 
Попробуй указать запуск под текущей учеткой (или администратор)! Пути в переменной "path" проверял?
11.01.2012 06:58
Danil_
 
Нет, что нужно, чтобы было в патсе?
11.01.2012 07:15
OlegON
 
После чего это произошло? Комп-помойка с кучей антивирусов?
11.01.2012 07:31
Danil_
 
Свежеустановленная винда, антивируса пока нет
11.01.2012 09:08
OlegON
 
В логе билдера что-то есть? (открыть это окошко, в меню View log)
Стоп, мы про билдер говорим или про фоновый процессор?
11.01.2012 10:10
Danil_
 
мы говорим про Report Builder. Утилиту

Добавлено через 10 минут 30 секунд
Либо не понял что требуется...
В общем, Репорт Билдер вообще не открывается. Висит только только в панели задач и меню. И всё. Будто его запустили и свернули. Но он вообще не разворачивается
11.01.2012 10:13
Mtirt
 
У пользователя есть права на запись в тот каталог, в котором стоит Oracle Reports?
12.01.2012 06:59
Tiger
 
Цитата:
Danil_ Нет, что нужно, чтобы было в патсе?
У меня так:
D:\Orant\bin;D:\Reports\bin;C:\Program Files\Oracle\jre\1.1.7\bin;%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;%SYSTEMROOT%\System32\WindowsPowerShell\v1.0\
12.01.2012 08:04
Danil_
 
Оказывается не в этом дело. Получилось запустить в режиме совместимости с Windows 95
Опции темы


Часовой пояс GMT +3, время: 04:12.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.