[ОТВЕТИТЬ]
Опции темы
08.01.2007 14:37  
vik
Может поможет кто?
После установки SP при запуске СМ выскакивает окно с ошибкой:

Источник: Супермаг 2000
HRESULT=80004005 custom=0 SQLState=<none>
Ошибка подключения к SmCOMKernel

До устанвки SP СМ запускается но ругается на то что SP не установлен.
Версия СМ 1.24.4, SP3
 
08.01.2007 15:03  
OlegON
Переустановить. И перед установкой убедиться, что все сервисы СМ остановлены, а консоли mmc закрыты.
 
08.01.2007 15:05  
Mtirt
Раб.станция, сервер? dcom настроен?
 
08.01.2007 15:14  
vik
Раб. станция, переустановка не помогла.
 
08.01.2007 15:25  
Mtirt
Переустановить VC8.0.dll ?
 
08.01.2007 15:28  
Mtirt
Полностью деинсталировать СМ2000 с компьютера. Удалить папку SM2000.
После этого поставить заново?
 
08.01.2007 15:32  
vik
Цитата:
Сообщение от Mtirt
Полностью деинсталировать СМ2000 с компьютера. Удалить папку SM2000.
После этого поставить заново?
Раз 10 делал на 2-х машинах с разными операционками таже хрень.
 
08.01.2007 15:37  
Mtirt
Еще раз: Переустановить VC8.0.dll ?
 
08.01.2007 15:57  
OlegON
И ветки реестра почистить. Странно как-то. Такое впечатление, что ставится SP не от той версии, либо файлы залочены.
 
09.01.2007 09:48  
Mtirt
Интересно, чем все дело закончилось?
Или еще не закончилось?
 
 


Опции темы



Часовой пояс GMT +3, время: 13:08.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.