[ОТВЕТИТЬ]
Опции темы
17.10.2012 13:10  
pvorobev
почитал разные темы, но ответа на свой вопрос не нашел
вопрос в следующем у меня стоит Oracle 9i 9.2.0.8.0 и СМ+ 1.0.28.2 сп13
планирую обновлять Оракл до 11g и СМ+ до 1.0.29.2.... какие могут возникнуть трудности и каковы методики их решения подскажите
 
17.10.2012 13:24  
OlegON
а я бы на 10.2.0.5 в твоем случае сейчас бы перешел... "Сервис Плюс" по каким-то причинам говорит "11.2.0.3 не ставим", а до этой версии такая багость... для дисконтов и почтовика патчи накатывать придется, как минимум.
 
17.10.2012 13:29  
pvorobev
Цитата:
Сообщение от OlegON
а я бы на 10.2.0.5 в твоем случае сейчас бы перешел... "Сервис Плюс" по каким-то причинам говорит "11.2.0.3 не ставим", а до этой версии такая багость... для дисконтов и почтовика патчи накатывать придется, как минимум.
как я понимаю мне с начало надо ставить 10.2.0.4 и потом патчить до 10.2.0.5??? зашел на фтп СП там такой хаос в папке с дистрибутивом 10-ки подскажите что мне именно скачать у меня Windows Server 2003 R2
 
17.10.2012 13:40  
OlegON
Экспортом-импортом в 10.2.0.5, рекомендую ставить х64
 
17.10.2012 13:48  
pvorobev
Цитата:
Сообщение от OlegON
Экспортом-импортом в 10.2.0.5, рекомендую ставить х64
на фтп лежит 10204_vista_w2k8_x64_production_db ну и патч 10205, но подойдет ли если у меня WinServer 2003 R2 x32 ???? думаю что нет(

Добавлено через 2 минуты 44 секунды
или же брать p6810189_10204_MSWIN-x86-64 и патчить этим p8202632_10205_MSWIN-x86-64
 
17.10.2012 13:53  
OlegON
должен быть 10.2.0.1, на него 10.2.0.5 надо. для 2008 - с 10.2.0.4 начинается, но на 2003 я бы его ставить не стал.
 
17.10.2012 13:59  
pvorobev
Цитата:
Сообщение от OlegON
должен быть 10.2.0.1, на него 10.2.0.5 надо. для 2008 - с 10.2.0.4 начинается, но на 2003 я бы его ставить не стал.
вот же ж засада, выходит еще и ОС сервера менять(((( веселуха полная
 
17.10.2012 16:56  
OlegON
Цитата:
Сообщение от pvorobev
вот же ж засада, выходит еще и ОС сервера менять(((( веселуха полная
Я такого не говорил! Просто дистры для Oracle разные, но патчи для них уже одинаковые. Возможно, что в том, что для 2008, просто вписали в файл настроек, чтобы 2008 признавал.
 
18.10.2012 08:27  
pvorobev
а если я пойду по такому пути:
-поставлю 2008(х32, т.к. стоит такая 2003) методом обновления
-поставлю 10201_database_win32 а на него патч p8202632_10205_MSWIN-x86-64 или патчить нужно этим p8202632_10205_WINNT
-и потом сам СМ+
 
18.10.2012 08:39  
OlegON
при текущих раскладках я бы не ставил х32. Память дешева, а эффект от ее наличия уж слишком значительный.
из написанного в упор не понимаю зачем: а) обновлять винду на 2008, чтобы поставить на нее не предназначенный дистр б) упоминать патч от х64, если операционка х32?
не рекомендую винду обновлять. ни к чему это. если очень хочется 2008, то ее с нуля и ставь.
вообще не очень понимаю, почему 2008 всплыла? живет себе 2003, пусть дальше живет. 10.2.0.1х32 на нее, потом 10.2.0.5х32 сверху.
если хочется сделать правильно (речь не про магазинную базу в 5Гб), то 16Гб памяти в сервер, новую 2003х64/2008х64 в зависимости от новизны железа и 10.2.0.1х64/10.2.0.4-2008х64 в нее и 10.2.0.5-х64 сверху.
 
 


Опции темы



Часовой пояс GMT +3, время: 16:47.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.