10.11.2012 09:13
uicolorit
 
Привет.
На сайте кристалл про ФР пирит сказано, что он поддерживается set-retail начиная с версии 05.02.79.003. Может кто-нибудь экспериментировал:
если в программу "кристалл укм(dos)" подсунуть dll для работы с этим ФР из 05.02.80.004 будет ли работать?
10.11.2012 19:38
jurah
 
cash.exe еще придется подменить, и настройки подшаманить. Либо в кэшсете руками подкорректировать, либо на сервере в настройках добавить фп и принтер ручками. Но совсем не факт, что такая касса будет корректно общаться с сервером версии 5,2,50...
12.11.2012 02:34
Kirik
 
Есть опыт работы. Когда на сервере стоит 5.2.75. В Кристале заведены прикассовые устройства Пирит. На кассах версия 5.2.80.008. Кассу обновлять придется в любом случае. По меньшей мере необходимо обновить exe и положить dll pirit.

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.