15.01.2007 13:16
omorozov
 
У пользователей иногда не запускаются отчеты.
Никаких сообщений не выводится, только песочные часы повисят немного и все.
Кто сталкивался, где копать?
15.01.2007 13:27
Propil
 
Я первым делом в таком случае смотрю, нет ли в процессах "лишних"
SM2000
RWRBE60
RWISV60
Бывает, что сессия грохается, а они остаются висеть. Снимаем эти задачи, и заходим по-новой.
15.01.2007 13:39
OlegON
 
Вот, идея в голову пришла, если процессов нет - стОит попробовать запустить построитель отчетов вручную из пуск-выполнить. Может опять path слетел или еще ерунда какая-то.
15.01.2007 13:58
omorozov
 
Сессии тоже вспомнил первым делом, но нет их.
Сегодня два человека жаловались, причем по разным базам.
У меня и других все ок.
Пробовал запускать Report Runtime вручную, запускается нормально.
15.01.2007 14:08
inna
 
При полной загрузке процессора чем то другим runtime не будет запускаться.
15.01.2007 14:31
OlegON
 
Ух ты! Собственные наблюдения или где-то описано?
15.01.2007 14:56
reddevil
 
Цитата:
inna При полной загрузке процессора чем то другим runtime не будет запускаться.
до кучи бывает, что хоть тресни - не запускается, закроешь аську или винамп или еще какую нить прогу из фона и тут же запуститься
(наблюдения тоже *05 )
15.01.2007 15:08
OlegON
 
Мы с одним админом конкретно попарились, подозреваю теперь RAdmin в этом...
15.01.2007 15:17
inna
 
у меня тоже с winamp не запускатся отчет. Или музыка или отчет - приходится выбирать. Если юзер 1с запустил и память ушла в ноль от небольшого ее количетства - тоже отчета не будет.
15.01.2007 16:03
baggio
 
не проше...

делаем дефрагментацию... через mmc ... ждем окончания и вывода отчета о дефргментации.... окно вышло...все...

ОТЧЕТЫ НЕ ЗАПУСКАЮТьСЯ

При полной загрузке процессора чем то другим runtime не будет запускаться.Подтверждаю...

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.