[ОТВЕТИТЬ]
Опции темы
28.01.2013 19:44  
Rpetrovich
Пришли весы с миганием индикатора, оказалось мигает сам блок питания с частотой около 1Гц, осмотр блока питания выявил перегрев под R4 (стоит последовательно с силовой первичкой), резистор двухватный звониться непонятно 26,3к, маркировка выцвела. Снял блок питания с других весов, там этот резистор более мощьный но тоже звониться непонятно, маркировка на нём оранжевый-коричневый-коричневый-золотой тобиш 310 Ом, но тестер показывает 30,3к Ом, блок рабочий, непонятно толи маркировка специфическая, толи резистор уплыл ???
Может у кого схема есть?
 
29.01.2013 14:49  
Rpetrovich
Заменил резистор на 30к 5wt, частично помогло, без нагрузки тикает, при небольшой нагрузке (100мА) работает нормально, причём ведут так себя оба блока и ремонтируемый и рабочий.
 
30.01.2013 12:12  
igorleo
менял 3 шт. проверено - работает и стоимость в отличие от оригинальных соизмерима со стоимостью ремонта - mean well PS-65-24 (ссылки нельзя вставлять)
 
"Спасибо" igorleo от:
31.01.2013 14:26  
Rpetrovich
По фоткам очень похож на оригинал, может даже встанет без доработки.
 
02.03.2013 22:29  
hagark
Весы с ними работают без проблемм и без доработок. Единственный прикол, радиатор с другой стороны, не крепится к станине.
 
"Спасибо" hagark от:
 
Опции темы



Часовой пояс GMT +3, время: 23:18.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.