[ТЕМА ЗАКРЫТА]
Опции темы
27.03.2013 16:17  
staseko
Добрый день!
Пытаюсь загрузить ПЛУ с ингредиентами по значению (в файле f25) с помощью twswtcp.exe.
Происходит следующее: ошибок нет, но когда на весах набираю ПЛУ находится только первый. Потом выгружаю (t25) полученный файл частично "обрезан".
Все что нашел, это то, что можно загружать по одному плу тогда работает,
но при выгрузке после 0С стоит "Куча" нулей. Есть подозрение что это может быть из-за того, что я не указываю контрольную сумму. Но не уверен. Если Загрузить по одному потом выгрузить и опять загрузить все( из т25) - тогда все работает. Подскажите пожалуйста как можно подсчитать контрольную сумму или в чем еще может быть проблема.
 
28.03.2013 00:00  
Павел Сосновских
ингридиенты в другом файле должны быть(F50.dat)
см. например тут
 
28.03.2013 11:11  
staseko
В мануале написано, что в f50 может быть не более 100 строк а у меня их минимум 300. Т.о. такой метод не подходит, вот почему я решил грузить их в одном файле с ПЛУ, там по крайней мере количество Ингр. не ограничено.
 
28.03.2013 12:15  
staseko
Кстати файло не разархивируется
 
28.03.2013 12:56  
Troll
У меня открылся. Пользуйтесь нормальными архиваторами.
 
 
Опции темы



Часовой пояс GMT +3, время: 14:52.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.