[ОТВЕТИТЬ]
Опции темы
16.04.2013 12:29  
alex_K
Доброго времени суток всем.
Встал такой вопрос, хотим обновить оракл до версии 11.2.0.3. На ftp С+ лежит куча всяких патчей, какой именно взять для обновления? на сервере стоит 2008 винда 64 бита, нашел там папочку 11g Release 2 (11.2.0.3) Patch Set 2_ForWIN2008 думаю как раз то что нужно. Подскажите правильный ли это патч или нет. Весит он примерно 4 гига.
Теперь второй вопрос. Позвонил я в С+, хотел у них спросить какой патч взять, на что мне задали миллион вопросов, для чего мы хотим обновить, почему и т.д. Мне сказали типо в С+ стоит версия 11.2.0.1 и все прекрасно работает, разработчики советуют именно эту версию. Обновляться не советуют не в коем случае. Теперь сам вопрос, почему С+ не советуют обновляться, почему они отговаривают клиентов от этого дела и почему они не говорят какой нам нужен патч.
Разговор с сотрудником С+ у нас закончился тем, что мне посоветовали написать им письмо, где будут указаны причины обновления, какие именно глюки и т.д. в версии 11.2.0.1 они все это дело будут изучать и т.д. в общем писать им я не собираюсь, т.к. это будет пустая трата времени и нервов.
и еще, на FTP С+ лежит файлик, написано там следующее:
Пока стоит воздержаться от установки данного дистрибутива.
Т.к. совершенно разных серверах и ОС, наблюдалась невозможность установки, отказ работы некоторых компонентов после установки, сбои в работе БД (зависание БД).
В общем господа кто что думает по этому поводу.
 
16.04.2013 13:27  
OlegON
Не знаю, что именно лежит на сервере С+, но 11.2.0.3 является отдельной и самостоятельной инсталляцией. Т.е. ставится отдельно и является полной версией (первой в ряду 11g). Сами дистрибутивы делятся по платформам и битности, например, Linux_x86, Linux_x86_64, Win32, Win64, Win2008x32,Win2008x64. Ставить на неподходящую платформу не рекомендую. Сертификацию под платформу можно проверить на металинке. Версия 11.2.0.1 является базовой и выпущена в 2009 году. Почему никто не ставит сейчас новые инсталляции на версии Супермага 2009 года? Правильно, потому, что багов было поправлено мильон и добавлены новые фичи. Тем более, подчеркну, что это базовая версия. Т.е. слепили второй релиз и дали народу попробовать, собрав тонну багов, которую правили не менее двух версий, т.е. 11.2.0.3 - минимальная, на которую можно выпускать работать народ. Либо 10.2.0.5, либо 11.2.0.3. Отказ некоторых компонентов, в т.ч. дисконтов и почтовика, а так же странные остановки БД наблюдались, как раз, на 11.2.0.1
У меня 11.2.0.3 у одного клиента, под Linux'ом. Сейчас переходить с 10ки не рекомендую. С 11.2.0.1 настоятельно рекомендую. Путем простейшего гуглежа, можно увидеть, например, список изменений в 11.2.0.3 и впечатлиться, например тут. И посчитайте количество слов corrupt и crash. Если каждый из них может случиться раз в 300 дней, то отдыхать ты не будешь :) Хочешь такую радость?
 
16.04.2013 13:52  
alex_K
Конечно же такую радость я не хочу. Обновление уже нашел и качаю.
Меня больше убивает то, почему С+ отговаривает обновляться. Ведь не зная тебя, я бы их послушал.
 
24.10.2014 12:37  
SlavaR
подскажи, чего придумал, чего качал???
 
24.10.2014 13:57  
bayan
Уж если обновляться сейчас, то до 11.2.0.4. Качать соответственно его.
 
24.10.2014 14:03  
OlegON
Цитата:
Сообщение от bayan
Уж если обновляться сейчас, то до 11.2.0.4. Качать соответственно его.
Помним, что для Супермага не все версии подходят. Т.е. некоторые версии СМ с авторизацией в 11.2.0.4 не справляются.
 
24.10.2014 14:34  
SlavaR
а сам переход осуществлять путем установки новой хомы database и миграции из старой в новую???
 
24.10.2014 14:55  
OlegON
Угу, ну либо сюда стучать: Контакты администрации форума OlegON, я сделаю...
 
30.10.2014 10:41  
SlavaR
Цитата:
Сообщение от OlegON
Помним, что для Супермага не все версии подходят. Т.е. некоторые версии СМ с авторизацией в 11.2.0.4 не справляются.
а это про те что ниже 1.030.3???

кстати что стабильнее 11.2.0.3 или же 11.2.0.4 ???
что ту у СП в листке про установку 11.2.0.4 написанно что клиентская часть не тестировалась и могут возникать ошибки
 
30.10.2014 10:47  
Mtirt
В Бюллетене изменений к 1.30.3 написано следующее:
Цитата:
Oracle 11.2.0.4
В схему базы данных Торговой системы внесены изменения для учета особенностей поведения СУБД Oracle 11.2.0.4
Так что тестировалась.
 
 
Опции темы



Часовой пояс GMT +3, время: 03:51.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.