[ОТВЕТИТЬ]
22.04.2013 14:51
den-crash
 
Всем привет! Приехал Argox PT-20 2 штуки,при включении нет изображения на дисплее. Прошивал v A00-1.12-BI.bin не помогает.Сброс тоже. Прогрев станцией пробовал.Неужели ядро?.У кого был сей трабл подмогите. Заранее благодарен.
22.04.2013 16:16
Carott
 
Когда включаешь в док-станцию - есть индикация заряда?
22.04.2013 17:05
den-crash
 
Нету засветка и белый экран.И правый светодиод красным ну типа на заряде.Подкидывал с другого нет изображения.
22.04.2013 20:32
Carott
 
А подключиться через PT File Manager можешь?
22.04.2013 21:29
den-crash
 
да хоть и без изображениа прошил его по мануалу но на етом усе так же и осталось
22.04.2013 21:56
Carott
 
у тебя что-то с экраном. я с таким не сталкивался.
22.04.2013 21:58
Carott
 
Цитата:
den-crash да хоть и без изображениа прошил его по мануалу но на етом усе так же и осталось
А как ты вошел в инженерный режим?
23.04.2013 13:36
den-crash
 
по картинкам в мануале ))) типа: стрелка вниз,интер,вправо и т.д
26.04.2013 11:39
Carott
 
Интересно, чем закончилась история
17.05.2013 19:36
den-crash
 
Вот что перекатал идро (сам еще и телефонами,ноутами занимаюсь опыт есть),и нечего не поменлось, походу в ёдре ))) видеоконцентратор нае.......сё подкидывал другое идро полный ноль с такой же неиспр.все также,тема пока открыта дл обсуждени мож кому повезет спсб за советы.......
20.05.2013 12:05
Carott
 
А сами экраны точно рабочие?
05.12.2013 15:33
Iggy
 
den-crash, хочется узнать, чем все закончилось?! У нас пришли терминалы и аналогичная ситуация. ЦТО пока молчит.
05.12.2013 15:47
Carott
 
Если они на гарантии - возвращайте и не мучайтесь. Скорее всего потребуется ремонт и замена какой-либо детали
05.12.2013 16:47
Iggy
 
Экран рабочий и терминал исправен, в "инженерное" меню (1+3+0+power) можно войти, загрузка прошивки идет. А когда загружаешь нормально - пустой экран.
05.12.2013 22:20
Carott
 
Версия прошивки какая?
05.12.2013 23:25
Iggy
 
Цитата:
Carott Версия прошивки какая?
брали обычную прошивку, которая выложена на ФТП С+
ЦТО ответил, что надо менять микропрограмму, ее должны были выслать. Чем закончилось дело, будет известно завтра.
06.12.2013 14:48
Iggy
 
закончилось ничем, сканер отправляем в сервис
22.06.2015 14:39
Carott
 
Столкнулся с аналогичной проблемой
До этого использовал прошивку 1.02, техподдержка прислала прошивку 1.03.
Записал ее не с первого раза, пришлось помучиться. Но после прошивки, вроде все работает
Ссылка на прошивку в хранилище Хранилище
Просьба к модератору - перенести архив в соответствующий раздел хранилища
Опции темы


Часовой пояс GMT +3, время: 21:06.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.