[ОТВЕТИТЬ]
Опции темы
23.01.2007 14:42  
orekhov
Согласно инструкции по созднию БД СМ2000 для Oracle 8, после завершения процедуры необходимо в файле initXXX.ora изменить параметр "compatible" с 8.1.0 на 8.1.6.
На что это влияет и каковы могут быть последствия невыполнения данного пункта ?
Если клиент давно работает со значением параметра 8.1.0, есть ли смысл изменять его на 8.1.6 ?
 
23.01.2007 14:46  
OlegON
Этот параметр влияет на то, будет ли использоваться весь доступный функционал по данной версии или он будет ограничен возможностями предыдущей. Ничего страшного в этом конкретном случае не будет. Смысл поменять есть. Там в redo улучшения были или вроде того. Для пользователя это прозрачно будет.
 
30.01.2007 17:19  
omorozov
Дык, этот параметр вроде при создании базы в DBCA выбирать надо.
Значит можно и потом?
 
30.01.2007 17:34  
OlegON
Можно...
 
06.02.2007 14:12  
orekhov
omorozov, в DBCA можно выбрать между 8.0.5 и 8.1.0
А речь идёт именно о 8.1.6
 
07.02.2007 10:49  
deucel


- Матрица параметров инициализации
 
 
Опции темы



Часовой пояс GMT +3, время: 20:42.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.