[ОТВЕТИТЬ]
Опции темы
24.04.2014 10:37
 
При включении SM-5000 загорается белый экран. Весы не на что не реагируют. Кто сталкивался или есть какие-то наработки, поделитесь пожалуйста.
24.04.2014 14:06
 
А флэшка живая?
05.05.2014 11:50
 
Неисправна материнская плата или блок питания, нужно проверить все выходные напряжения, если они ок - менять материнку. При исправном железе и отсутствии или неисправности флешки на экране будет зеленое сообщение "Выключение весов" либо информация о попытке неудачной загрузки.
"Спасибо" Amino от:
04.08.2014 14:39
 
Флешка живая. Раздобыли новые весы. Путем подброса выяснили, что блок питания рабочий. Проблема в плате, к которой подключается дисплей и на которой расположена флешка. Я так понял, это и есть материнская плата? На поломанных весах она состоит из двух плат (к ней на разъеме крепится вторая, поменьше), а в новый все исполнено на одной плате.
04.08.2014 15:08
 
Интересно, что по этим весам технической инфы крайне мало. Кто знает правильные названия плат, чтоб хоть заказать их правильно?
04.08.2014 15:18
 
Возможно у кого-то есть спецификация по этим весам. Буду очень благодарен.
10.02.2016 10:40
 
У нас кажется такая же проблема намечается. Иногда на экране "какая то пелена", пол экрана может быть белым и ни на что не реагирует. И через секунды 2 пропадает. Кажется помирать собрался)
До этого были другие весы с белым экраном - всегда было проблема с мамкой, точнее с ПО. С+ перепрограммирует ПЗУ и отправляет обратно.
16.02.2016 14:23
 
Приехала мамка с С+ после ремонта, при включении экран белеет потом белезна пропадает и работает. У всех так или у нас проблема не решилась?
Опции темы



Часовой пояс GMT +3, время: 17:51.

Все в прочитанное - Донат - RSS - - Карта - Вверх

Форум сделан на основе vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.