20.05.2014 09:52
john_the_ripper
 
Добрый день

Планируется обновление версии, в связи с этим, хотел узнать, может у кого есть опыт обновления этой версии, а именно хотел узнать, можно ли накатить сразу обновление 1.30.3 или нужно постепенно догонять версию, промежуточными сервиспаками и релизами? Может быть есть какие-то подводные камни при обновлении именно этих версий? Спасибо за любую информацию :)
20.05.2014 10:11
Mtirt
 
C 30 версии не поддерживается Oracle 9.
Перед обновлением Супермага надо обновить БД Oracle как минимум до 10 версии.
21.05.2014 02:46
john_the_ripper
 
Цитата:
dimaslider отвечал в соседней ветке https://olegon.ru/showthread.php?p=173875#post173875
Спасибо за ответ, но может ваши ошибки связанны именно с переходом с Oracle 9 на Oracle 11? В моем случае стоит Oracle 10 и при обновлении апгрейдить его до 11го не планировалось, т.к. насколько я знаю, в этом необходимости нет.
21.05.2014 07:39
OlegON
 
10ка уже не поддерживается, если что... До 1030.1 никаких промежуточных версий не надо точно. С нее до .3 - тоже. Есть предположение, что если в процессе перехода с 28 ничего не поломали, то все будет хорошо
21.05.2014 07:45
john_the_ripper
 
Цитата:
OlegON 10ка уже не поддерживается, если что... До 1030.1 никаких промежуточных версий не надо точно. С нее до .3 - тоже. Есть предположение, что если в процессе перехода с 28 ничего не поломали, то все будет хорошо
Oracle 10 не поддерживается SM 1030.1 или самой конторой Oracle?
21.05.2014 07:55
OlegON
 
Самой конторой. Со всеми вытекающими. Как 30.3 совместима с 10 - не знаю. Давно уже заявлено тестирование только на 11 версии, только раньше оно велось на 11.2.0.1, т.е. смысла слезать с 10ки не было.
22.05.2014 02:55
john_the_ripper
 
Все обновилось без происшествий. Всем спасибо за информацию :)

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.