[ТЕМА ЗАКРЫТА]
29.05.2014 16:19
avdeev_a
 
Доброго времени суток!

Перечитал форум, все предложенное опробовал - не смог решить проблему...
Работаем на sm100, печатается этикетка 58*40 - все работает без проблем, возникла необходимость печатать на 58*60 (Технический регламент на весовую продукцию - будь он не ладен) - сделал макет, загрузил на весы, все печатает правильно, только наименование (находится в верхней части макета) печатает на следующей этикетке....Spec 514 менял от -100 до 100 - не помогает (при -100 наименование "печатается" на зазоре между этикетками - чуть-чуть не хватает до "идеала"). Если вернуть прежний макет (58*40) и поставить соответствующую этикетку - все становится как раньше (красиво печатает), если при таком макете (58*40) поставить этикетку 58*60 - название магазина (под пунктиром по макету) печатается в самом низу этикетки, а название - строго сверху...может кто сталкивался с подобным поведением весов - подскажите как решили проблему? Заранее спасибо!
29.05.2014 16:55
OlegON
 
Перед загрузкой новой этикетки частичный сброс делали?
29.05.2014 17:42
avdeev_a
 
"-резеро--и протяжку-" не нажимал (на SM300 у меня без проблем сменилась этикетка при загрузке этого же шаблона), так же не делал частичного сброса перед загрузкой - попробую завтра....этикетки менял неоднократно, но на SM первый раз с изменением размеров
30.05.2014 06:38
avdeev_a
 
Спасибо всем за помощь! Помогло " --нажать --резеро--и протяжку--- а потом первой отпустить протяжку"
Опции темы


Часовой пояс GMT +3, время: 23:02.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.