[ОТВЕТИТЬ]
Опции темы
11.06.2014 03:05  
Xapac
В общем железо Viki POS, софт Кристалл Set Retail 10. Два POS терминала стоят рядом. С одним всё нормально, а вот с другим странности: после установки банковского терминала(COM) примерно через неделю перестаёт читать чиповые карты и касса после перезагрузки не работает так как не "видит" ФР(Пирит). Отсоединяешь терминал касса работает. Каким то образом терминал оказывается на том же COM что и ФР. Хотя физически они расположены на разных COM портах. Кто нибудь с такими вещами сталкивался?
 
11.06.2014 11:12  
vitamin
надо попробовать забэкапить базы, и залить 10 с нуля
 
11.07.2014 09:14  
Xapac
Мистика продолжилась тем, что после замены терминала на Verifone Vx820 проблемы с перебежками терминала ушли. До этого сменили два Vx 805 и один Vx 810.
 
31.07.2014 10:02  
szlh0
Цитата:
Сообщение от Xapac
Мистика продолжилась тем, что после замены терминала на Verifone Vx820 проблемы с перебежками терминала ушли. До этого сменили два Vx 805 и один Vx 810.
У вас в TLV-файле был параметр "Удаленная загрузка", которая скачивала и ставила левый TLV с неверными настройками.
 
01.08.2014 02:50  
Xapac
Установка терминала предусматривает со старта удалённую загрузку. Так что TLV была верная.
 
 
Опции темы



Часовой пояс GMT +3, время: 22:22.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.