27.06.2014 12:56
Mtirt
 
Добрый день!

Сервис+ заявлял о поддержке Oracle 11g с версии 1.30 Супермага.
Кто-нибудь пробовал устанавливать 11g на 1.029.3 ?
Есть подводные камни и проблемы?
27.06.2014 15:13
Vintiknef
 
Все ставиться и супермаг запускается, но есть подводные камни.
С чем столкнулись:
1. Перестала работать одна задача бизнес-анализа.
2. Невозможно создать акт переоценки как экспортом, так и импортом.
Скорее всего есть и еще что-то. Я бы предварительно поставил на тестовом стенде и проверить жизненно необходимый функционал.

Невозможность создания акта переоценки из акта переоценки поправили в сервис-паке №5 для 1.029.3
09.04.13 (№ 1357) SP № 5
Акты переоценки. Исправлено для Oracle 11.2.0.3: экспорт акта переоценки в другой акт переоценки завершался ошибкой "ORA-00979: not a GROUP BY expression".
DocRemotePkgBody.sql

Из этого можно сделать вывод, что поддержка Oracle 11g существует для версии 1.029.3, но я бы прогнал бы все на тестовом сервере.
27.06.2014 15:19
OlegON
 
Там еще и МА фиксили, вроде... Специально под 11.
27.06.2014 15:50
Feofan
 
1.029.2 sp4 год как стоит ... полет нормальный=)
27.06.2014 15:52
Mtirt
 
Маркетинговые акции используются?
27.06.2014 16:06
Feofan
 
увы ... чего нет того нет
01.07.2014 09:18
overlord
 
У нас 3 года работает, МА используем, Акты переоценки экспортируются.
01.07.2014 09:23
Mtirt
 
3 года 11 оракл? Или 3 года 1.029.3?
01.07.2014 09:35
overlord
 
11 Oracle 3 года, Супермаг 1.29.3 СП3 с февраля 2013

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.