[ОТВЕТИТЬ]
26.12.2014 14:49
sh00r00p
 
В один прекрасный день на этикетировщике стала появляться эта ошибка. Сначала периодически, потом постоянно. В чем проблема, понять не могу. Сделал общий сброс настроек станка, ситуация не изменилась, ошибка висит и не дает работать. Подскажите, куда копнуть, чтобы избавиться от этой ошибки.
29.12.2014 07:36
Bizerber
 
Цитата:
sh00r00p В один прекрасный день на этикетировщике стала появляться эта ошибка. Сначала периодически, потом постоянно. В чем проблема, понять не могу. Сделал общий сброс настроек станка, ситуация не изменилась, ошибка висит и не дает работать. Подскажите, куда копнуть, чтобы избавиться от этой ошибки.
Добрый день!

Эдак Вас угораздило ) Данная ошибка обозначает что этикетировщик перестал верить данным весов. К сожалению с наскока я не могу сразу ответить, т.к. мне необходимо знать версию прошивки Вашего этикетировщика. Ее возможно узнать через кнопку "Инфо" - там выбрать пунк Software ID. Так же буду безмерно благодарен если Вы еще укажите серийный номер. Эти данные заметно упростят решение проблемы.

В целом я бы рекомендовал первым делом обновить версию прошивки до любой из 12ых (лучше последнюю 12sp9). Субъективно без каких то явных причин недолюбливаю 13 версию. Слишком часто на нее лепят исправления...

+ к скриншот почему то не открывается.
29.12.2014 09:15
sh00r00p
 
Вот скриншот, данные о версии ПО предоставить и серийный номер смогу чуть позже. Очень благодарен за отзывчивость

29.12.2014 10:01
Bizerber
 
По данному скриншоту очень похоже что у Вас двуголовая машина. И версия master не соответствует версии slave. В данном случае попробуйте перенастроить машину на одну голову (только Master). Если мое предположение верно - машина в таком варианте должна запуститься.
29.12.2014 12:00
sh00r00p
 
Машина одноголовая, после очистки RAM, в настройках выставлено, что этикетировщик не является часть многоголового станка.

Предыстория:
GLP-плата установлена новая, только что привезли. У предыдущей, судя по всему, сгорел контроллер памяти ОЗУ. Так вот была заказана замена вместе с оперативной памятью. После установки в этикетировщик и настройки параметров коммуникации появляется эта ошибка.
29.12.2014 12:07
sh00r00p
 
Может ли быть такое, что несовместимы между собой GLP-плата и ADDON-контроллер?
29.12.2014 13:31
Bizerber
 
Я понимаю, глупый вопрос. Но все же.
А Вы тензоячейку подключили ?
29.12.2014 13:35
sh00r00p
 
А что это? Я в первый раз слышу про такую деталь)
29.12.2014 13:42
Bizerber
 
Весы )
Миниатюры
Нажмите на изображение для увеличения
Название: Снимок.PNG
Просмотров: 459
Размер:	308.2 Кб
ID:	4254  
29.12.2014 13:43
Nekit
 
Я думаю имеется ввиду тензодатчик весовой платформы
29.12.2014 13:44
Bizerber
 
Хотя извиняюсь, в вашей конфигурации они подключены через аддон контроллер
29.12.2014 13:54
sh00r00p
 
Цитата:
Nekit Я думаю имеется ввиду тензодатчик весовой платформы
нет. См сообщение выше)
29.12.2014 14:16
Bizerber
 
Не могли бы Вы скинуть фотку установленного аддон контроллера со всеми подключениями (как сейчас есть) ?
29.12.2014 14:19
Bizerber
 
И какое состояние вот этих перемычек ?
Миниатюры
Нажмите на изображение для увеличения
Название: Снимок.PNG
Просмотров: 417
Размер:	662.1 Кб
ID:	4256  
29.12.2014 14:28
sh00r00p
 
Сегодня уже не смогу, скину завтра. Вы еще не уйдете на каникулы?
29.12.2014 14:31
Bizerber
 
Завтра крайний день.
Если есть возможность - сделайте фотографии крупным планом всех переключателей и соединений.
+ фото истории сообщений из инфо (ну и номер прошивки).
30.12.2014 08:40
sh00r00p
 
Общий вид аддон-контроллера


Состояние перемычек: одиночные разомкнуты, в строенная все три замкнуты




s/n этикетировщика 10538622
30.12.2014 10:00
Bizerber
 
А вот это что у Вас за разъем?
Не выход ли с тензодатчика?
Или это контроллер этикеровщика? (по кол-ву проводов подходит)
Миниатюры
Нажмите на изображение для увеличения
Название: Снимок.PNG
Просмотров: 395
Размер:	1.66 Мб
ID:	4259  
30.12.2014 10:02
sh00r00p
 
Нет, приглядитесь. Это еще один вариант коннектора четырехпроводного провода, который идет за ним. Но с весов сигнал действительно не идет, показаний веса нет.
30.12.2014 10:20
Bizerber
 
У меня есть еще одна идея... Хотя уверен что бестолковая.. самый верхний переключатель из "тройки" - он отвечает за тригер 1 для slave. Его можно открыть.. Хотя теоретически это не решит проблему..
30.12.2014 11:29
sh00r00p
 
Ок, спасибо за советы) Продолжу борьбу лишь после каникул.
09.01.2015 15:22
sh00r00p
 
Маленькое дополнение.

Ошибка возникает и без установленного аддон контроллера, положение перемычек роли не сыграло.

Еще была замечена ошибка, см. фото ниже. Выручайте, братцы))
Миниатюры
Нажмите на изображение для увеличения
Название: IMG_20150109_170411.jpg
Просмотров: 355
Размер:	2.11 Мб
ID:	4269  
14.01.2015 15:29
kipon84
 
По-моему весы цепляются к Cross-плате (плата к которой подцеплены блок питания, диодный мост, моторный карты, плата CPU 167), которая монтируется в распредшкаф под самими весами, там надо смотреть.
15.01.2015 07:00
Bizerber
 
Цитата:
sh00r00p Маленькое дополнение.
Проверьте резистор 9 по схеме. (см рисунок)
Миниатюры
Нажмите на изображение для увеличения
Название: Снимок.PNG
Просмотров: 324
Размер:	110.4 Кб
ID:	4280  
23.01.2015 13:15
sh00r00p
 
В общем, посмотрел. Резистор 9 показывает как надо, 60 Ом, а вот резистор 4 вместо положенных 120 Ом показывает только 60, причем ровно. Проверил на соседнем станке - там резистор 4 - 120 Ом, как положено. Может ли быть резистор 4 виной всему спектаклю? Я так понимаю, это оконечное сопротивление CAN-шины. И он должен быть строго 120. Но сомнения меня одолевают, а вдруг это ревизия платы аддон контроллера другая, например?
23.01.2015 13:18
Nekit
 
Насколько я знаю терминаторы can сетей всегда 120 Ом.
27.01.2015 09:43
sh00r00p
 
Поправка. Резистор 9 по рисунку показывает 60 Ом при подключенном CAN Bus. Резистор 4 показывает 60 только при подключенном разъеме CAN Bus, если разъем отключать, то показывает положенные 120 Ом. Кабель CAN Bus проверили, целый, нигде никакого сопротивления нет, коротышей тоже нет. Вопрос: как такое может быть?
27.01.2015 09:49
Nekit
 
Измеряют при выключенной сети. так что вроде все правильно.
27.01.2015 09:50
sh00r00p
 
На соседнем при подключенном разъеме на addon-контроллере на резисторе 4 120 Ом. И еще обращаю внимание на то, что при отключенной сети там, где должно быть 60, показывает 120 (резистор 9)
27.01.2015 09:53
Nekit
 
а если поочередно выключать устройства из сети и смотреть что дальше


Опции темы


Часовой пояс GMT +3, время: 18:50.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.