Форум OlegON > Ресурсы OlegON > Вопросы сервера

Только у меня сайт в IE перестал открываться?

02.04.2020 23:16


23.01.2015 12:32
MWWRuza
 
Цитата:
KirillHome Сейчас у меня и olegon.ru и inima.ru - открываются в XP/IE8
У меня тоже открывается...

Поспешил - olegon открывается, а inima ттоже в IE открывается ав Хроме перестала - пишет "Ваше подключение не защищено"
23.01.2015 12:34
KirillHome
 
Правда, у inima - вылезает сообщение:

Цитата:
Ошибка в сертификате безопасности этого веб-узла.
Сертификат безопасности этого веб-узла был выпущен для веб-узла с другим адресом.

Наличие ошибок в сертификате безопасности может означать, что вас пытаются обмануть или хотят перехватить информацию, передаваемую на сервер.
Рекомендуется закрыть веб-страницу и не работать с этим веб-узлом.
Щелкните здесь, чтобы закрыть веб-страницу.
Продолжить открытие этого веб-узла (не рекомендуется).
Подробнее


Если, щелкнув ссылку, вы попали на эту веб-страницу, проверьте адрес веб-узла на панели адреса, чтобы убедиться в том, что он указан правильно.
При переходе на веб-узел с адресом попробуйте добавить к адресу 'www', например, .
Если вы хотите проигнорировать эту ошибку и продолжить, по крайней мере не вводите никаких личных данных и не сообщайте конфиденциальных сведений на этом веб-узле!

Дополнительные сведения можно найти в разделе справки Internet Explorer "Ошибки сертификатов".
23.01.2015 12:49
OlegON
 
Спасибо большое за помощь :) Упустил я шифровщик все же...
Но что с хромом - так и не понятно, у меня открывается. Правда, сравнительно новый у меня...
23.01.2015 12:50
KirillHome
 
Цитата:
MWWRuza ...

Поспешил - olegon открывается, а inima ттоже в IE открывается ав Хроме перестала - пишет "Ваше подключение не защищено"
Не подтверждаю по поводу inima в Win'XP - специально поставил сейчас Chrome (Версия 40.0.2214.91 m) в виртуалку - всё в порядке (Win'7 + Chrome - тоже без вопросов).
23.01.2015 13:36
MWWRuza
 
Цитата:
KirillHome Не подтверждаю по поводу inima в Win'XP - специально поставил сейчас Chrome
Да уже все нормально и у меня, открывается и в IE и в Хроме. Видимо в тот момент что-то еще не успело обновиться...
28.01.2015 13:27
MWWRuza
 
Вобщем, конечно надо забить на восьмой эксплоер и ХР вместе с ним, все это устарело как г..о мамонта, но, может будет полезно наблюдение:

Захожу в тему с картинками - Прикольные картинки, картинка - из хранилища.
Вместо картинки вижу квадратик. Обновить страницу, а так-же "Показать рисунок" по правой кнопке мыши не помогают. Копирую адрес картинки, в новом окне вставляю в адресную строку - картинка открывается нормально. В Хроме такого нет, при открытии странички, картинка на месте.
Это надо или как-то пофиксить, или сразу выдавать месагу пользователю, что для корректного отображения сайта требуется браузер не ниже ХХХХХ версии... А то как-то не красиво получается, не информативно...
28.01.2015 13:44
OlegON
 
А сейчас эта картинка нормально отображается?
28.01.2015 14:47
KirillHome
 
У меня - да, нормально
Миниатюры
Нажмите на изображение для увеличения
Название: Безымянный.JPG
Просмотров: 611
Размер:	165.5 Кб
ID:	4326  
28.01.2015 16:13
OlegON
 
Суть - вставка неHTTPS-содержимого в HTTPS-страницу вот такие вот приколы и вызывает... Поправил.
28.01.2015 20:09
MWWRuza
 
Цитата:
OlegON А сейчас *** отображается?
Да, сейчас все ОК!

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.