Форум по программному обеспечению и оборудованию > >

Только у меня сайт в IE перестал открываться?

09.12.2016 14:35


[ОТВЕТИТЬ]
Опции темы
20.02.2015 10:59  
BotMan
убрал все настройки IE безопасности на минимум. ноль эмоций!
 
20.02.2015 11:50  
OlegON
Какая-то хрень...
Тыкаю в ссылку своей аватарки https://olegon.ru/customavatars/avatar1_18.gif
В журнале:
Цитата:
"GET /customavatars/avatar10830_1.gif HTTP/1.1" 304 491 "Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.2; .NET4.0C; .NET4.0E)" olegon.ru - -
типа зашел, спросил, изменилась? - нет? - ну и не надо...
что за...
 
20.02.2015 12:44  
Micle
Цитата:
Сообщение от OlegON
Какая-то хрень...
Тыкаю в ссылку своей аватарки https://olegon.ru/customavatars/avatar1_18.gif
В журнале:

типа зашел, спросил, изменилась? - нет? - ну и не надо...
что за...
Примерно так работает кеширование в браузере... чего тут необычного ?
 
20.02.2015 12:48  
OlegON
Необычно то, что IE при этом картинку не отображает... Я почистил кеш, т.е. Etag, по идее, у него при этом должен был потеряться... Т.е. картинки у него нет, он спрашивает - "есть новое"? Новое не берет, старого взять неоткуда, в итоге выводит в свойствах "Недоступна". Я теряюсь в догадках, что ему надо...
 
20.02.2015 12:51  
Micle
Цитата:
Сообщение от OlegON
Необычно то, что IE при этом картинку не отображает... Я почистил кеш, т.е. Etag, по идее, у него при этом должен был потеряться... Т.е. картинки у него нет, он спрашивает - "есть новое"? Новое не берет, старого взять неоткуда, в итоге выводит в свойствах "Недоступна". Я теряюсь в догадках, что ему надо...
а как ты ему кеш чистил? штатными средствами?
 
20.02.2015 12:54  
OlegON
Да... Кнопочкой. Дело-то не в этом, он с самого начала их не показывает. Картинки-то. Даже те, которые не видел вообще.
Попробуй сам, может, будут идеи какие-то... У кого 11 осел есть? В нем видно?
 
20.02.2015 12:57  
Micle
Хм. и вправду нет авы в IE11 .. Чудеса однако )
 
20.02.2015 13:00  
OlegON
Причем, тут: Русский язык аватарку не видно, а картинку видно нормально... Ппц.
 
20.02.2015 13:01  
OlegON
Цитата:
Сообщение от Micle
Хм. и вправду нет авы в IE11 .. Чудеса однако )
Я бы подумал про проблемы с кодом страницы, но он и просто, отдельно картинку не показывает... Не понятно, почему...
 
20.02.2015 13:09  
Micle
Вот так выглядит загрузка страницы в ie11

никаких 304 и в помине нет. он её не пытается загружать походу

 
 


Опции темы



Часовой пояс GMT +3, время: 14:35.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.