[ОТВЕТИТЬ]
Опции темы
13.02.2015 14:10  
multik
Добрый день, форумчане!

Интересует ваше мнение по поводу работы базы с такой конфигурацией:
ОС win 2012r2 + oracle 11.2.0.1 x64.
Оракл не сертифицирован под такую ОС. Что посоветуете, оставлять такую конфигурацию, или установить субд на ось win 2008 r2?
 
13.02.2015 14:19  
Mtirt
Принципиально 11.2.0.1 или всё же можете поставить 11.2.0.4?
 
13.02.2015 14:26  
OlegON
Категорически отсоветую 11.2.0.1, минимум 11.2.0.3
Про остальное и систему в частности, лучше бы рассказать подробнее, что ставить и зачем... С 11.2.0.4 Oracle сертифицирует и 2012, и 2012R2, но есть серьезные требования к самим приложениям, работающим с БД.
 
13.02.2015 15:43  
multik
тип лицензии EMBEDDED SOFTWARE. ПО идет с 11.2.0.1, админы дают сервак с 2012 виндой, разработчики говорят, что можно ставить на 2012, но я сомневаюсь, т.к. 11.2.0.1 не сертифицирован и в процессе установки возникает ошибка. Отсюда мои сомнения...
 
13.02.2015 15:48  
multik
вернее возникает не ошибка, а предупреждениеЮ и нажав ОК, можно продолжить установку oracle
 
13.02.2015 15:55  
OlegON
11.2.0.1 мало того, что не сертифицирована, она еще и очень глючная, а переход на следующие версии = установка софта заново + апгрейд. Еще раз, не ставьте 11.2.0.1, она сама плохая, никуда не ставьте, на 2008 тоже. По лицензии, если она на 11.2.0.1 есть, можно поставить и 11.2.0.4.
 
13.02.2015 16:05  
multik
:( не дают разработчики патч, я просила.
 
13.02.2015 16:14  
OlegON
Ну и пусть сами ставят, какие проблемы :) Я уже писал, косяков в .1 дичайшее количество, и при старте не открывается, и валится, и статистику не дает собрать с 600 ошибкой... Наелся я ею по страшному и в разных местах.
 
 
Опции темы



Часовой пояс GMT +3, время: 12:40.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.