16.04.2015 12:05
OlegON
 
Гадская ошибка на, увы, уже устаревших операционках вроде 2003 и XP, судя по всему, связана с компиляцией приложения со слишком новыми библиотечками. Выход только один - смена версии приложения на ту, что была собрана со старыми библиотечками. Я так налетел при попытке запустить pgAdmin 1.20, соответственно, заработала только 1.18.1.

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.