[ТЕМА ЗАКРЫТА]
24.07.2015 14:24
Tushkanchik
 
А ни у кого нет почты когото из с+, кому можно поплакаться о необходимости интеграции в укм2 данного безобразия ?
26.07.2015 08:12
Maximus
 
присоединяюсь по поводу укм2, если выяснится с кем нужно общаться по этому поводу, то можно официальную мольбу оформить, у меня еще достаточно таких клиентов
26.07.2015 08:16
OlegON
 
А кому-то вообще пробовали писать/звонить? Не принимают/посылают или что?
27.07.2015 16:23
imaxtr
 
Сервис плюс прислал информационное письмо "УКМ2 из за его технических особенностей не позволяет поддержку ЕГАИСа, оказание технической поддержки прекращаться с 1.02.2016. Предлагают перейти на УКМ 4.
27.07.2015 16:32
Juliya
 
Нам менеджер ответил, что доработок по УКМ2 к ЕГАИС не будет - библиотеки ЕГАИСа не работают под УКМ2..
28.07.2015 05:26
Maximus
 
я такой же ответ получил в итоге, но это просто отмазы, нет никаких "библиотек егаис", которые должны под укм2 работать, просто не хотят заморачиваться... так же предложили укм4, на что я им предложил сделать акцию по бесплатному переводу клиентов с укм2 на укм4
28.07.2015 08:46
Tushkanchik
 
а УКМ4 платная ?:)))))
28.07.2015 08:52
Mtirt
 
Цитата:
Tushkanchik а УКМ4 платная ?:)))))
Конечно.
Стоимость УКМ4 складывается из ПО на кассу и ПО на сервер.
В принципе, раньше действовала акция: при обновлении с УКМ2 на УКМ4 нужно было оплачивать только стоимость ПО сервера, стоимость кассы не бралась.
Есть ли сейчас эта акция, я не знаю.
28.07.2015 10:21
imaxtr
 
Стоит ли переходить на УКМ 4 или поискать что то другое? И кто уже внедрил ЕГАИС на УКМ 4?
28.07.2015 11:24
MWWRuza
 
"Переходить"... А оборудование??? Я так понимаю, что УКМ-4 как минимум виндовая, и системные требования у нее на порядок выше, чем у УКМ-2... А если все кассы, это маленькие "коробочки" CheckWay POS77, с DOS 6.22, как на них УКМ-4 ставить? Минимум еще винду докупать, а будет ли она на них работать...
28.07.2015 11:38
Tiger
 
Цитата:
MWWRuza "Переходить"... А оборудование??? Я так понимаю, что УКМ-4 как минимум виндовая, и системные требования у нее на порядок выше, чем у УКМ-2... А если все кассы, это маленькие "коробочки" CheckWay POS77, с DOS 6.22, как на них УКМ-4 ставить? Минимум еще винду докупать, а будет ли она на них работать...
УКМ4 на Linux
28.07.2015 11:59
imaxtr
 
УКМ4 на Linux как раз на CheckWay POS77а. Докупать оборудование придется сканер 2D и фискалку если она не поддерживает печать QR-кодов.
28.07.2015 12:09
Павел Сосновских
 
на чеквеях работает отлично
проблематично может быть на очень старых beetlepos, если там оперативки мало(<128Мб)
и еще момент, что укм4 ставится с внешнего носителя. чаще всего это флешка.
упомянутый beetlepos и еще toshiba tec-6500 штатно не умеют грузиться с флешки
варианты:
- ставить с дискеты
- перешивать биос, чтобы "научить" грузиться с флешки
- загружаться по сети - изредка может не получиться, зависит от сетевой карты

добавлю, что новые beetlepos(MII-plus) упомянутых проблем лишены
28.07.2015 12:24
Stels
 
Цитата:
imaxtr ... фискалку если она не поддерживает печать QR-кодов.
а СП101фр-к это может?
28.07.2015 13:50
imaxtr
 
СП101фр-к может печатать QR-кодов если год выпуска не позднее 2008г.
28.07.2015 14:02
Mtirt
 
Я подозреваю, что дело не в годе выпуска, а в прошивке фискальника.
Т.е. выпущенные ранее 2008г будут печатать QR-код, если им прошивку обновить.
28.07.2015 14:43
Tushkanchik
 
У меня бэк 1с Астор 5. Технически на сервере крутиться 1с под определенным юзером и компонента асторовская Супермаг ipcpos.dll при проведении накладных формирует очередь из dbf файлов и подкладывает на расшаренный ресурс с которого забирает это укм2. Как работает укм4 (расскажите на пальцах плиз) и есть ли возможность перейти на него не дорабатывая бэк ?
28.07.2015 14:49
Dim
 
у нас местная сеть из 10 магазинов работает на Астор 5.0+УКМ4
28.07.2015 14:50
Mtirt
 
УКМ4 (точнее сервер и его служба) может также забирать файлики, выгружаемые из бэк-фоиса.
Насколько я помню, существует и DBF-конвертер (хотя все уже привыкли пользоваться обменом через текстовые файлы).
Потом сервер отдает информацию кассам.
Документация по УКМ4 /
28.07.2015 20:00
Tushkanchik
 
Цитата:
Dim у нас местная сеть из 10 магазинов работает на Астор 5.0+УКМ4
А у вас обмен какой ? дбф ?
28.07.2015 20:16
Dim
 
это не у меня. не знаю подробностей. если надо, могу узнать
28.07.2015 20:23
KirillHome
 
Цитата:
imaxtr Сервис плюс прислал информационное письмо "УКМ2 из за его технических особенностей не позволяет поддержку ЕГАИСа, оказание технической поддержки прекращаться с 1.02.2016. Предлагают перейти на УКМ 4.
Т.е. прекращается поддержка УКМ-2 вообще, или "для алкогольной розницы"?
Мне, конечно, не так часто приходилось обращаться в С+, но - всё же приходилось.
А продажа УКМ-2 - тоже прекращается (если придётся докупать кассы)?
29.07.2015 07:26
Mtirt
 
Продажу УКМ2 С+ прекратил с год назад, если мне память не изменяет.
29.07.2015 08:30
Stels
 
Цитата:
Mtirt Продажу УКМ2 С+ прекратил с год назад, если мне память не изменяет.
хм ... а мы пару недель назад купили на пару касс ...
29.07.2015 10:54
MWWRuza
 
В прошлом году, тоже докупали на пару касс.
29.07.2015 11:56
Dim
 
2 месяца назад 2 инсталляции покупали
19.08.2015 21:57
Tushkanchik
 
Цитата:
Dim это не у меня. не знаю подробностей. если надо, могу узнать
А можно будет узнать не только это ?:) Вопросов с десяток наберется )
20.08.2015 07:54
Dim
 
формулируй, попробую выяснить
21.08.2015 08:44
Tushkanchik
 
Наверное самый главный вопрос какая версия компоненты 1с, IPCPOS.DLL который (и на какое количество он касс)
21.08.2015 09:11
Dim
 
а что это за компонента?


Опции темы


Часовой пояс GMT +3, время: 11:53.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.