[ОТВЕТИТЬ]
Опции темы
05.08.2015 13:22  
OlegON
При подключении с 2003 винды штатным RDP-клиентом
Цитата:
---------------------------
Remote Desktop Disconnected
---------------------------
Because of a security error, the client could not connect to the remote computer. Verify that you are logged on to the network, and then try connecting again.
---------------------------
OK Help
---------------------------
Что за хрень, кто знает? Как избавиться?
С Linux подключается нормально. На другую 2008 этим же клиентом - тоже нормально. Не гуглится ничего внятного, кроме ругани на сертификаты, но что с этим делать и как обойти, наплевав на сертификаты, не понятно.
 
05.08.2015 13:45  
grannie
Время правильно выставлено? - это самая частая проблема.

У моторолы-зебры есть статья на их портале техподдержке по проблемам с remote desktop:

оно, конечно, ориентировано на ТСД, но проблемы в общем и целом - общие, глянь.
 
05.08.2015 14:19  
OlegON
Спасибо, завелось через

Цитата:
1) The security settings in general may be too strict to allow the client on the device to connect, lower them to allow it.

a. Navigate to Start > Administrative Tools > Remote Desktop Services > Remote Desktop Session Host Configuration.

b. With RD Session Host Configuration selected view under Connections.

c. Right click RDP Listener with connection type Microsoft RDP x.y and choose Properties.

d. In general tab of properties dialog box under Security, select RDP Security Layer as the Security Layer.

e. Click OK
И ребут после этого. Собственно, еще успел сделать

Цитата:
Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\RCM
On the Registry menu, click Export Registry File.
Type exported- Certificate in the File name box, and then click Save.

NOTE: If you have to restore this registry subkey in the future, double-click the Exported-parameters.reg file that you saved in this step.
Right-click each of the following values, click Delete, and then click Yes to confirm the deletion:

Certificate
X509 Certificate
X509 Certificate ID
X509 Certificate2
Quit Registry Editor, and then restart the server.
но, думаю, что помогло первое...
 
05.08.2015 14:34  
OlegON
И вот ни фига... Опять отвалилось, хотя сразу после ребута позволила зайти.
 
05.08.2015 15:27  
OlegON
В общем, пока решение только одно. Выпиливаем лицензии из RCM, ребутимся и, пока сертификаты не восстановились, логинимся.
 
06.08.2015 11:53  
vitamin
В 2008 появилась фишка, подключение к rdp с проверкой подлинности на уровне сети. Отсюда 2 варианта: 1 выставить старый режим(любая версия RDP). 2 Обновить RDP на 2003.
 
06.08.2015 13:09  
OlegON
Хм, а как на 2008 выставить старый режим? Я только нашел безопасность RDP (варианты: по согласованию и SSL), вот она не помогает.
И каким паком на 2003 обновить RDP? Удивительно, но с одним серваком 2008 вообще проблем ни каких, не уверен, правда, что там R2.
 
06.08.2015 13:53  
Mtirt
Попробовать просто заново скачать и поставить клиента на 2003?

 
"Спасибо" Mtirt от:
06.08.2015 16:24  
OlegON
После некоторых мучений с тем, что виндосайты мне подсовывают русский язык, а винда у меня ангглийская, все поставилось :) Будем, надеяться, что обойдемся без проблем и с подключениями, пока нет возможности проверить.
 
06.08.2015 18:25  
vitamin
Цитата:
Сообщение от OlegON
Хм, а как на 2008 выставить старый режим? .
Свойства системы-дополнительные параметры-удаленный доступ
 
 
Опции темы



Часовой пояс GMT +3, время: 00:51.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.