Форум по программам и оборудованию > >

Не включается ПК - кулеры крутятся сигнала на мониторе нет

19.11.2017 22:59


[ОТВЕТИТЬ]
Опции темы
09.09.2015 09:10
 
Всем привет
буквально минут 15 назад зависла ОС. тупо наглухо зависла.
На системнике у меня кнопки Reset нет.
Подержал секунд 5 кнопку Power.
Комп выключился. Включаю, жужит, все кулера работают, от БП до видео карты. На материнке горит Зеленая лампочка - мол питание есть, и возле ОЗУ красная.
Проходит секунд 15 выключается все, затем опять стартует, но на экране изображения нет - мол кабель не подключен....
При этом в настройках ТВ показывает что подключен по HDMI
asus lga 1155 p8Z77-V LX Z77
на которой установлен i3-3220
видеокарта msi GeForce GTX 750 Ti [N750Ti TF 2GD5/ОС]
16 ОЗу
что может быть ?
09.09.2015 09:18
 
звуковых сигналов не издает, как до поломки так и после
после зависания, конфигурация ПК не менялась, внутри соответственно тоже ничего не отключалось и не подключалось
09.09.2015 09:30
 
Попробуй память вытащить и ставить по одной планке, скорее всего отошла какая-то.
"Спасибо" Bananamama от:
09.09.2015 09:45
 
собственно вытащил все планки, снял видео карту.
вставил по новой и все ок.
теперь вопрос: каким образом могла отойти планка ОЗУ если в системнике никто не ковыряется
и как этого избежать в будущем - если можно
09.09.2015 10:14
 
никак :) если плохо вставлена или фаза луны, например, окисление...
09.09.2015 11:02
 
Поищи припухшие/потекшие конденсаторы на мамке и в БП. Старьё же ведь, могло и "того" уже.
09.09.2015 13:30
 
У меня и в относительно новой мамке и БП такое случалось. После месячного перерыва (был в отпуске) включил комп, а там такое же. Тоже всё выдернул, потом воткнул - теперь работает без проблем.
09.09.2015 17:48
 
как отошла?
физика 6 класс....
при нагревании материалы расширяются... и наоборот при уменьшении температуры...
14.09.2015 06:09
 
Вставил зажал. все работает. Просто у меня перед этим была немного похожая ситуация и я был в не доумении.
Дело было в следующем.
Перестал включаться ПК, нажимаешь Power крутится пару сек вентилятор и глохнет.
Кабель от Пк увы к монитору не подходит поэтому не удалось проверить, но изначально питание на материнскую плату подавалось - лампочка так же горела.
В общем я повез системнк к другу, в надежде на месте установить его БП и проверить.
Подключили БП, все заработало.
Уже собрался полностью менять свой БП на его (у него был лишний) как тут я решил проверить свой БП на его кабеле.
Блин и завелось все. После этого я себе домой прибрал еще парочку кабелей (на будущее)))) как так вышло не знаю - кабелю было пол года - пк включен не всегда.
а вот ОЗУ у меня никогда не отходила вот и не понятно стало
07.12.2015 16:04
 
Ещё один совет: вытащить сетевой (силовой) кабель из блока питания, понажимать на кнопку включения компьютера.
Нужно чтоб разрядились все конденсаторы на материнской плате и в блоке питания.
Опции темы



Часовой пояс GMT +3, время: 22:59.

Все в прочитанное - Донат - RSS - - Карта - Вверх

Форум сделан на основе vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.