[ОТВЕТИТЬ]
Опции темы
23.10.2015 22:01  
MWWRuza
2015-10-23 20:57:16,295 DEBUG es.programador.transport.updater.task.CheckPermissionTask - Разрешение выдано: false
2015-10-23 20:57:16,295 INFO es.programador.transport.updater.Updater - Завершена задача: CheckPermissionTask
2015-10-23 20:57:16,295 INFO es.programador.transport.updater.Updater - Выполнение следующей команды не требуется.
2015-10-23 20:57:16,295 INFO es.programador.transport.updater.Updater - Обновление завершено.
2015-10-23 20:57:16,295 INFO es.programador.transport.updater.PeriodicallyUpdateTimerTask - Завершение процедуры обновления
 
23.10.2015 22:04  
MWWRuza
А воз и ныне там...
 
23.10.2015 22:09  
MWWRuza
Цитата:
Сообщение от MWWRuza
Разрешение выдано: false
Так должно быть?
 
23.10.2015 22:53  
MWWRuza
Почитал форум ФСРАР... Офигеть... Вобщем, пусть идет все своим чередом, обновится когда-нибудь. После чего будут исправлены все найденные ошибки, и добавлены новые
 
24.10.2015 10:23  
Eugin_S
Вчера пришло письмо от РАР:

Вниманию организаций, эксплуатирующих Универсальный транспортный модуль!

В настоящее время в эксплуатации в организациях находится Универсальный транспортный модуль (УТМ) версии 1.0.4.
Для корректной смены версии УТМ на 1.0.5 следует выполнить нежеприведенные проверочные действия.
Выполнять действия необходимо на инсталляциях УТМ на ОС Windows.

1. Зайти на домашнюю страницу УТМ по адресу
Код:
http://localhost:8080
. Убедится. Убедится, что версия УТМ 1.0.4.
2. Запустить службу Transport-updater, если она не запущена.
3. Удалить папку c:\TT\updater\download
4. При возникновении вопросов, задавать их на форуме либо по телефону горячей линии «ЦентрИнформ» 8-495-916-61-01
 
24.10.2015 10:44  
MWWRuza
Это письмо они всем разослали, у кого УТМ установлен. Мне аж два раза - один раз на почту клиентов, на кого зареген ключ, а второй, на мою личную, которую использовал для получения ссылки на скачку дистрибутива.
Естественно, я все это проделал. Но, версия пока не поменялась.
 
24.10.2015 19:18  
konst
Очередная рекомендация от РАР для тех у кого не проходит обновление до версии 1.05
Цитата:
Рекомендации следующие:
- остановить службу transport-updater
- из папки /transporter/lib/ переместить файл terminal-ur.zip
- запустить службу transport-updater
- запустить службу transport
 
"Спасибо" konst от:
24.10.2015 19:21  
AndreyZh
Цитата:
Сообщение от konst
Очередная рекомендация от РАР для тех у кого не проходит обновление до версии 1.05
Делать нефиг по вечерам... в выходной... работаете?

Правда сообщение с комментарием админов "если получится отпишитесь"
 
24.10.2015 21:14  
MWWRuza
Цитата:
Сообщение от konst
Цитата:
- из папки /transporter/lib/ переместить файл terminal-ur.zip
Нормально так... А если его у меня нет? Во косячники...
 
26.10.2015 06:21  
nikanat
Товарисчи, будьте добры подскажите в чем проблема:
с тачки где стоит УТМ 1.0.4 пишу команду: curl -X GET
или так пишу (ответ одинаков): curl -X GET
ОТВЕТ:
<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<A>
<ver>1</ver>
</A>

ПОЧЕМУ ПУСТОЙ ОТВЕТ ТО????

А с другой тачки в сети, с которой кстати придется эти запросы из 1С пулять, пишу:
curl -X GET или curl -X GET

ВАЩЕ ОШИБКА:
curl: (7) Failed to connect to 192.168.111.4 port 8080: Network unreachable

В ЧЕМ БЕДАТО? не могу даже начать обрабатывать входящую инфу, т.к. curl не пашет или в чем проблема, ась???? =(
 
 


Опции темы



Часовой пояс GMT +3, время: 11:11.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.