[ОТВЕТИТЬ]
26.10.2015 06:28
nikanat
 
кстати тоже версия не меняется, хотя в папку downloads скачиваются какието файлы и так и торчат там )
26.10.2015 09:40
MWWRuza
 
Со вчерашнего вечера, ЕГАИС лежит.... Совсем Поэтому и ответы на запросы пустые. Не работает ничего - так, что не парьтесь, это не Ваши косяки, когда заработает, напишу...
26.10.2015 09:41
AndreyZh
 
Цитата:
nikanat кстати тоже версия не меняется, хотя в папку downloads скачиваются какието файлы и так и торчат там )
Чувствуя себя чужим на этом "празднике жизни" решил посмотреть, что у меня на тестовом ПК. УТМ работает, версия 1.0.4, запустил программу У.Е. запросил - получил на всё ответы... В чём проблема? Ну накосячили они с новой версией УТМ, но связь с сервером ЕГАИС имеется и всё работает... просто на всех форумах эту проблему с каким-то воодушевлением и "радостью" обсуждают... типа "все помрем"
26.10.2015 09:44
MWWRuza
 
Только что проверил - заработало. Крайний перед этим раз пробовал примерно часа в 2 ночи - все лежало.
26.10.2015 12:03
konst
 
очередной костыль от создателей УТМ:

Цитата:
FsrarForeve » Сегодня, 09:12
Добрый день. В версии УТМ 1.0.5 получение документов с сервера происходит раз в минуту. Список полученных документов смотреть по команде
Команды ?refresh=true больше нет.


Цитата:
FsrarForeve » Сегодня, 10:19
Для корректного обновления УТМ с версии 1.0.4 на версию 1.0.5 необходимо выполнить следующие действия

1. Зайти на домашнюю страницу УТМ по адресу . Убедится, что версия УТМ 1.0.4. (если установлена более ранняя версия, то УТМ сначала обновится до версии 1.04)
2. Запустить службу Transport-updater, если она не запущена.
3. Удалить папку c:\TT\updater\download

Если УТМ обновился до версии 1.0.5, но служба транспорта не запустилась.

1. Остановить службу transport-updater
2. Из папки /transporter/lib/ переместить файл terminal-ur.zip
3. Запустить службу transport-updater
4. Запустить службу transport
p.s. после всех манипуляций сначала ничего не работало, перезагрузил комп с УТМ и о чудо
появилась и работает версия 1.0.5
26.10.2015 16:24
AndreyZh
 
Цитата:
AndreyZh Чувствуя себя чужим на этом "празднике жизни" решил посмотреть, что у меня на тестовом ПК. УТМ работает, версия 1.0.4, запустил программу У.Е. запросил - получил на всё ответы... В чём проблема? Ну накосячили они с новой версией УТМ, но связь с сервером ЕГАИС имеется и всё работает... просто на всех форумах эту проблему с каким-то воодушевлением и "радостью" обсуждают... типа "все помрем"
НИЧЕГО НЕ ЗАПУСКАЛ НА ОБНОВЛЕНИЯ УТМ, но сейчас открыл страницу УТМ и у меня "рисует" версия 1.0.5 build 604 - чудеса?
26.10.2015 21:09
MWWRuza
 
Тоже обновился. Но, пришлось проделать все, как в месаге #125, без этого служба транспорта не стартовала, и если ее принудительно запустить, то все равно не работало ничего. После удаления файла и перезапуска служб, все само заработало, перезагрузка не потребовалась.

PS Вот только накладных уже неделю никто не шлет... Даже потестить неначем, только контрагентов пока через обновленный УТМ получал, работает быстрее, меньше 2-х минут!
26.10.2015 22:44
SouthRegion
 
Привет Всем!

Наткнулся на


Контрольные точки:

"Транспортный Модуль не запущен" - как я понимаю, здесь можно проверять доступность
Код:
http://localhost:8080
и анализировать наличие в ответе какой-то строки

"Регистрация чека с алокогольным товаром" -принцип, наверное такой же, что и в предыдущем случае

"Транспортный Модуль запущен - связь есть - нет связи с сервером РАР" - достаточно ли здесь проверки наличия возвращенной квитанции?

а вот далее "интереснее":

Цитата:
Регистрация чека с алкогольным товаром, связи с сервером РАР нет более трех дней (проверка на возраст буфера) (перевод даты на ККМ и ТМ)
Регистрация чека с алкогольным товаром после восстановления связи с сервером РАР


Какова методика в этом случае, м.б. подразумевается, что необходимо самому, считать кол-во дней отсутствие связи?

Спасибо
27.10.2015 10:47
AndreyZh
 
Шо у УТМ опять "висит" не могу даже открыть?
Код:
http://localhost:8080
27.10.2015 10:49
Mtirt
 
После обновления службы transport и transport-updater не стартуют автоматически.
Запустите их.
27.10.2015 11:15
AndreyZh
 
Не хочет - даже не могу открыть ссылку
Код:
http://localhost:8080
27.10.2015 11:18
Mtirt
 
Смотрите логи. Что-то не стартовало.
27.10.2015 11:27
AndreyZh
 
Цитата:
Mtirt Смотрите логи. Что-то не стартовало.
Сделал "мартышечные" действия:
1. Остановка УТМ
2. Запуск upg
3. Удалил каталог
4. Зашел в личный кабинет
5. Остановил upg
6. Запустил службу УТМ... и всё заработало
27.10.2015 11:51
AndreyZh
 
НИФИГА - у этого мегасервиса, что то сегодня не работает... Работало, сходил покурил и ... опять не пашет
27.10.2015 11:52
MWWRuza
 
Андрей, это Вы его вчера перехвалили:

Цитата:
AndreyZh НИЧЕГО НЕ ЗАПУСКАЛ НА ОБНОВЛЕНИЯ УТМ, но сейчас открыл страницу УТМ и у меня "рисует" версия 1.0.5 build 604 - чудеса?
Без танцев с бубном, там по определению ничего работать не может

Радует, что работать(обновлять результаты запросов) быстрее стал, менее 2-х минут, раньше ~5 минут стабильно было.

PS К предыдущему сообщению - у меня работает нормально, сейчас проверил... Так, что это похоже у Вас локальная проблема.
28.10.2015 10:08
AndreyZh
 
НЕ ЗНАЮ, как эти идиоты предполагают работу со своими поделками, если даже мне, всё же чуток разбирающему в ПК каждый день вокруг их "высера" приходится "плясать"?
28.10.2015 10:31
AndreyZh
 
Ну не хочет это г... сегодня работать - уже 1.5 часа вокруг него прыгаю. Пк заставил меня переустановить Java, модуль криптографии, а утм всё не хочет запускать службу... и эти рукожопы хотят сказать, что с их поделками "справятся" продавцы сельмага (даже если хозяева найдут бабло)? Я зол!!! - хотел продолжить написание программы, а для этого нужно запустить это г-но (приложение)....
28.10.2015 10:38
AndreyZh
 
Наконец-то эта "козлина" заработала когда снова удалил папку download из istaller - надолго ли?

Извините - нет слов... Одни эмоции!!!
28.10.2015 11:09
MWWRuza
 
У меня после обновления - второй день, полет нормальный... После "танцев с бубном" для установки обновлений, описанных выше, больше ничего не делал - стартует сам, запросы/ответы ходят нормально, запрос контрагента, номенклатуры - 2 минуты(здесь где-то писали, что это зависит от настройки в файле конфигурации, я ее не менял, видимо при обновлении они этот параметр поменяли). И по ИНН, и по ID. Накладная одна пришла пока. Продажи пока не делаю, обновления софтины от ККС нет еще...
28.10.2015 13:40
AndreyZh
 
Сейчас "в тихушку" (для своих) в сообщении УС Лэнд:ЕГАИС - Программа, обсуждения, предложения, обновления выложил презентацию (рабочий макет) новой версии программы. Буду очень благодарен, если сможете протестить (посмотреть) и сказать своё "фи"?
29.10.2015 11:17
SouthRegion
 
Спасибо Автору!
Все "разложено по полочкам" и с комментариями, что не ясно, есть возможность глянуть source
29.10.2015 11:28
Eugin_S
 
Товарищи, а никто не смог бы мне отправить тестовую ТТН? Никто из наших поставщиков до сих пор не может этого сделать. FSRAR_ID = 020000442213
29.10.2015 13:40
декларант
 
Это наверное может сделать тот у кого FSRAR_ID числится в поставщиках, или от розницы в тестовом режиме тоже можно послать в другую розничную организацию, а не только в свое другое подразделение?
29.10.2015 14:02
Mtirt
 
Насколько я понимаю, послать может любой...
29.10.2015 18:53
Sergey001
 
Не работает УТМ в логах пишет ERROR es.programador.transport.util.d - Ошибка подключения по защищенному каналу. Брандмауэр отключен, Win 8.1, Антивирус не установлен. Помогите кто может. Заранее спасибо.
30.10.2015 07:29
Eugin_S
 
А версия какая? У меня вроде такое было на версии 1.0.4
30.10.2015 09:30
Sergey001
 
Версия 1.0.5 скачивал из личного кабинета egais
30.10.2015 10:04
AndreyZh
 
Цитата:
Sergey001 Не работает УТМ в логах пишет ERROR es.programador.transport.util.d - Ошибка подключения по защищенному каналу. Брандмауэр отключен, Win 8.1, Антивирус не установлен. Помогите кто может. Заранее спасибо.
Сложно сказать, что УТМ нужно для запуска - всю неделю, каждое утро пытаюсь эту поделку запустить, совершая шаманские движения типа:

1. Отключение антивира
2. Вход в личный кабинет
3. Остановка/запуск/обновление УТМ

... но в течении 30 мин - 90 минут УТМ соизволяет запускаться и далее работает без глюков... В реальной работе, наверное ПК с ним не нужно выключать вообще
30.10.2015 10:45
MWWRuza
 
Цитата:
AndreyZh ... но в течении 30 мин - 90 минут УТМ соизволяет запускаться и далее работает без глюков... В реальной работе, наверное ПК с ним не нужно выключать вообще
Андрей, похоже, это Вам не повезло, или какой-то конфликт с установленным ПО на компе... У меня он пока в тестовом режиме крутится на компе отдельном, маленький системничек, как на кассы ставлю - miniITX на Атоме, Win-7 HomeBasic, Java на нем была установлена, так, как он раньше под АРМ3 ККСовским работал, в ЛК с него заходил и регистрацию делал, все пошагово. Никаких проблем сейчас с ним нет - на ночь выключаю, каждый день включаю, само все подымается, работает нормально... Единственные "танцы с бубном" были при обновлении на 1.05, но, это как я понимаю у всех так было, после этого все ОК!
30.10.2015 11:01
AndreyZh
 
Цитата:
MWWRuza Андрей, похоже, это Вам не повезло, или какой-то конфликт с установленным ПО на компе... Единственные "танцы с бубном" были при обновлении на 1.05, но, это как я понимаю у всех так было, после этого все ОК!
Запустил через десяток остановить/запустить. ПК действительно "сложный", т.к. на нём туева хуча программ нужных мне, как эникею и дубликатов всех прог предприятия + куча инструментов для разработки... но "мучения" не только у меня - правда меня это не утешает. Думаю со следующей неделе просто не буду ПК выключать после успешного запуска УТМ, что-бы не терять время и нервы по утрам


Опции темы


Часовой пояс GMT +3, время: 19:36.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.