Контакты Поиск
02.12.2015 16:13
Stels
 
Планируется новый сервер для нового магазина.
Лицензия куплена Windows Server 2012 R2 Standart
На всех остальных магах на серверах стоит:
Windows Server 2003 R2 Standart + Оракл 10.2.0.5

Oracle 10.2.0.5 встанет на WinServ 2012 R2 ?
или сразу 11.2.0.4 ставить (дистр уже скачал с ftp C+)

Оракл 11 ещё не ставил.
Версия СМ будет последней на данный момент.
02.12.2015 16:56
OlegON
 
Как узнать, сертифицирована ли ваша версия Oracle для работы на вашей ОС?
читаем
Цитата:
Oracle Database 10.2.0.5.0 is not certified on Microsoft Windows x64 (64-bit) 2012 R2
там же
Цитата:
Oracle Database 11.2.0.4.0 is certified on Microsoft Windows x64 (64-bit) 2012 R2
тем не менее настоятельно рекомендую 11.2.0.4 на Oracle Linux 6 с ядром 3.8
02.12.2015 17:03
Stels
 
Цитата:
OlegON Как узнать, сертифицирована ли ваша версия Oracle для работы на вашей ОС?
читаем
там же
тем не менее настоятельно рекомендую 11.2.0.4 на Oracle Linux 6 с ядром 3.8
Спасибо.
а Там же - это где?
(по ссылке только про 2008 написано и вер12)
02.12.2015 17:54
OlegON
 
По ссылке есть еще ссылка :)
02.12.2015 18:08
Stels
 
Цитата:
OlegON По ссылке есть еще ссылка :)
дак там регистрироваться надо на сайте Оракл ...
А при регистрации хочет: Support Identifier

где ж его взять-то
12.12.2015 00:35
qwrty40
 
Доброго времени суток всем!
А Oracle Linux 7 подойдет?
12.12.2015 09:56
OlegON
 
на Windows Server 2012 R2 Standart?
12.12.2015 09:57
Alexei
 
Цитата:
qwrty40 Доброго времени суток всем!
А Oracle Linux 7 подойдет?
Oracle 11.2.0.4 сертифицирован для Oracle Linux 7, но во время установки придется сделать небольшие дополнительные действия.
Я первоначально тоже хотел версию 11.2.0.4 с попутным обновлением Супермага, но при прогоне генератором были падения на скриптах, связанные с ролями. Здесь на форуме где-то есть тема, в которой описывается как это обойти.

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.