[ОТВЕТИТЬ]
21.12.2015 12:10
sanenskii
 
еще есть второй штрих-фр-к, когда кассир включает с утра то выдает ошибку в провизоре "ошибка связи ккм, нет связи ккм",в тесте драйвера Нет связи(не находит). выткешь-воткнешь ком порт или в штрихе разъем (по колдуешь в общем разными вариациями,бывает в диспетчере устройств ком порт переустановишь) и находит его, а далее по стандарту, обнулил, ошибка пропала, на штрихе красная лампа потухла и работает. почему не поиму теряет связь после ночи, ребята кто может встречался с похожим?
28.12.2015 14:55
sanenskii
 
ребят никто не подскажет чтоль. штрих то работает, то опять началось. кассиры на ночь вырубают. с утра включаю, штрих выдает ошибку, мигает красная и атол рмк пишет "нет связи с рмк". в диспетчере задач удаляю ком порт на котором штрих и заново обновляю оборудование чтобы ком порт установился. затем в настроите рмк оборудование ищу штрих, находит, делаю тех.обнуление и работает. и так по кругу день за днем стало.
что может быть?? думаю на вирусы все проверить дрова переустановить для начала??
28.12.2015 15:16
KirillHome
 
После выключения кассы - питание на кассу подаётся или выключается?
Если днём кассу выключить (и не вытаскивать из розетки!!!), а минут через 10-30 включить - такая же ерунда? Если да - то, возможно, оборудование инициализируется позже, чем загружается программа. Или кто-то занимает ком-порт.
28.12.2015 15:24
baggio
 
Если горит красная лампа - это ошибка в ФР... вы хоть разберитесь какого она горит а потом уже на РМК пиняйте и с компортом что то делайте...
28.12.2015 15:38
sanenskii
 
не я пока только начинающий, поэтому я не берусь ни на что утверждать, а жду советов от вас. устроился только месяц. вот так, штрих работал, потом началось, то каждый день так, потом 4 дня работал и опять в один прекрасный день выдал ошибку, вот уж 2 дня с утра нет связи.
baggio а как разобраться "какого она горит"?
спасибо
28.12.2015 15:39
konst
 
обычно красная лампочка у Штриха - проблемы с батарейкой.
в свое время нам ЦТО все контакты подогнуло и зачистило - и больше с этой проблемой не сталкивался.
еще мы никогда не выключаем фискальники... у СП101 - даже выключателя нет, а у Штрихов иногда даже выключатель заклеиваем, чтобы кассиры не чудили...
фискальники 2005-2006 г.в. так что практически 10 лет отработали...
28.12.2015 15:50
baggio
 
Цитата:
sanenskii не я пока только начинающий, поэтому я не берусь ни на что утверждать, а жду советов от вас. устроился только месяц. вот так, штрих работал, потом началось, то каждый день так, потом 4 дня работал и опять в один прекрасный день выдал ошибку, вот уж 2 дня с утра нет связи.
baggio а как разобраться "какого она горит"?
спасибо
сделайте краткий и полный запрос к ккм через дравер...
если связи нет то вам прямая дорога в ЦТО...
28.12.2015 16:51
sanenskii
 
baggio напиши пожалуиста как сделать краткий и полный запрос, буду очень блогодарен.
29.12.2015 11:35
sanenskii
 
с утра включил, вначале моргала зеленая и немного красная проблескивала и писк с интервалом 3-4 сек,и соответственно не находит в драйвере его и нет связи. вырубил включил, колдовал в общем нашёл его , обнулил, стало на место, и видит его норм в любом ком порте. сделал краткий запрос
29.12.2015 11:53
baggio
 
1. нужно запоминать такие моменты и считать сколько что пищит... скорее всего 4 раза...
2. Проблема скорее всего из-за батарейки (возможно с батарейкой уже все ок а проблема осталась)
3. в следующее утро попробуйте соединиться с ФР-К на скорости 4200 и посмотреть что за ошибку покажет...
4. Вангую Вам проблемы с микросхемой ОЗУ (пока рано делать однозначные выводы)
5. После того как подтвердим ошибку ОЗУ нужно будет сделать тех. обнуление.
6. Если это не поможет и опять будут ошибки в ЦТО на замену мх ОЗУ...
29.12.2015 12:24
sanenskii
 
включился, загорелась и моргала зеленая(питание) и поблескивала тускло красная, пик в интервале 3-4 секунд. вырубил-врубил выключателем, пик один раз, зеленая горит красная моргает(нет связи). начинаю колдовать с обнаружением, он его как то странно находит, например врубил и сразу поиск и находит, если чуть позже делать поиск оборудования то уже нет связи. нашёл например, сделал тех.обнуление, встало все на место и он легко обнаруживается на любом ком порте, выключаешь включаешь работает, на 10 мин отрубал работает, на обеде на час отключу.
надеюсь понятно отписал
29.12.2015 12:44
Ferus
 
Попробовать запитать другим блоком питания
30.12.2015 12:42
sanenskii
 
поменял батарейку, утром завелась норм. посмотрим что будет дальше. спасибо всем.
Опции темы


Часовой пояс GMT +3, время: 20:08.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.