[ОТВЕТИТЬ]
Опции темы
30.12.2015 15:38  
pvorobev
теперь только остается разобраться с ошибкой curle_couldnt_connect, выползающей в процессе обмена
 
30.12.2015 15:42  
baggio
Цитата:
Сообщение от pvorobev
теперь только остается разобраться с ошибкой curle_couldnt_connect, выползающей в процессе обмена
лучше для последователей и поиска - приводить текст ошибки целиком...
 
30.12.2015 15:44  
pvorobev
Цитата:
Сообщение от baggio
лучше для последователей и поиска - приводить текст ошибки целиком...
исправляюсь
2015.12.30 (среда) 15:36:41 1.32.2.0 sp1 Sm.Post.Server
----- Прерывание работы программы -----
сообщение: "Ошибка связи с ЕГАИС [7] - CURLE_COULDNT_CONNECT. Failed to connect to host or proxy."
исключение: Sm.Post.Filters.Egais.EgaisTransferException
источник: Sm.Post.Filters.Egais
данные:
операция:: Чтение списка документов с сервера «
входящий почтовый ящик: Петровский
метод: Void CheckCurlCode(SeasideResearch.LibCurlNet.CURLcode)
в Sm.Post.Filters.Egais.EgaisTransfer.CheckCurlCode(CURLcode curlCode)
в Sm.Post.Filters.Egais.EgaisTransfer.ReceiveEgaisDocuments()
в Sm.Post.Filters.Egais.EgaisTransport.ReceivePackagesCore(ITaskBreaker breaker)
в Sm.Post.Transports.TransportBase.ReceivePackages(ITaskBreaker breaker)
в Sm.Post.Server.TransportRunner.TransportThreadRunner.ReceivePackages()
в Sm.Post.Server.TransportRunner.TransportThreadRunner.RunTransport()
 
30.12.2015 15:46  
baggio
похоже что проблема в доступе... попробуйте как татьяна рекомендует...
 
31.12.2015 12:43  
pvorobev
УТМ стоит на клиентской тачке (Windows 7)
работает нормально....зайти через веб интерфейс возможно без проблем

почтовик на сервере (Windows 2003 Server R2)
все настройки сделаны согласно инструкции (даже папку для входящей и исходящей почты расшарил)...шара видится и читается нормально

служба почтовика запускается не от LocalSystem, а от созданного (например pochta) администратора компьютера
запускаю отсылка/прием и вновь ошибка (см.выше)

где и что не так подскажите плиз
 
31.12.2015 12:46  
baggio
Цитата:
Сообщение от pvorobev
УТМ стоит на клиентской тачке (Windows 7)
работает нормально....зайти через веб интерфейс возможно без проблем

почтовик на сервере (Windows 2003 Server R2)
все настройки сделаны согласно инструкции (даже папку для входящей и исходящей почты расшарил)...шара видится и читается нормально

служба почтовика запускается не от LocalSystem, а от созданного (например pochta) администратора компьютера
запускаю отсылка/прием и вновь ошибка (см.выше)

где и что не так подскажите плиз
а пользователь pochta есть на клиентском компе? пароли совпадают? администратор? а брандмауре 8080 порт открыт на клиенте? а на 2003?
 
31.12.2015 12:47  
pvorobev
добавлю не могу в браузере любого другого компа зайти на УТМ набрав
 
31.12.2015 12:47  
pvorobev
с УТМ:8080/
 
31.12.2015 12:48  
baggio
Цитата:
Сообщение от pvorobev
добавлю не могу в браузере любого другого компа зайти на УТМ набрав
откройте поры... 8080 на клиенте в брандмауре...
 
"Спасибо" baggio от:
31.12.2015 12:58  
pvorobev
спасибо за участие всех с наступающим Новым Годом и Рождеством!!!!
открыл порты и там и там все пошло
 
 
Опции темы



Часовой пояс GMT +3, время: 14:41.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.