21.01.2016 13:04
sh00r00p
 
Вот такая случилась оказия, при выборе определенного PLU выскакивает ошибка, GT-SoftControl на терминале перестает работать, заходя на этикетировщик, видим сообщение, см. прикрепленную картинку.
Помогает только если выбрать на этикетировщике другое PLU, после чего его перезагрузить. Сейчас пытяюсь понять, от чего это зависит, но рядом стоит точно такой же станок, из той же партии (даже серийники на 1 отличаются), с той же версией ПО, у него все в порядке. Пока ищу неисправности, может быть, кто сталкивался?
Миниатюры
Нажмите на изображение для увеличения
Название: Этикетировщик перегрузка системы.PNG
Просмотров: 251
Размер:	42.9 Кб
ID:	6865  
21.01.2016 13:06
sh00r00p
 
Причина, вроде бы в тексте, но другие PLU с еще более громоздким текстом, работают нормально.
21.01.2016 13:22
Mtirt
 
Какие-нибудь спец.символы затесались в этот текст? Табуляции, переводы каретки или вообще конец страницы?
21.01.2016 13:23
sh00r00p
 
Нет. Это сразу исключил.
21.01.2016 14:57
Egorrr
 
Слишком мало информации...Если подтвердить ошибку лок снимется? В списке ошибок нет ещё ошибок? При смене плу отправляются данные на суммарник? Какие? А вообще делаем бэкап с соседней машины, чистим рам и заливаем бэкап.)
21.01.2016 16:40
sh00r00p
 
1. Ошибка не снимается до тех пор, пока не выберешь на самом этикетировщике через e-service (не через терминал GT-12C) другой вид, и не перезагрузишься. Ошибочный вид этикетировать невозможно.
2. Нет, кроме стандартной об индикации поверки.
3. Нет. Никакие.
4. Заливаем бэкап с соседа - не помогает, копируем все данные по конкретному "ошибочному" PLU с соседа - не помогает.
22.01.2016 11:18
Egorrr
 
Рам память обнуляли?
22.01.2016 11:45
sh00r00p
 
Целиком RAM не обнуляли, попробую. Но не надеюсь, что поможет.
24.01.2016 11:11
Bizerber
 
Что за аппарат?

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.