Форум OlegON > Программы и оборудование для автоматизации пищевой промышленности > Этикетировщики

Этикетировщик GLM-E50 пустая этикетка : Этикетировщики

19.05.2022 4:21


Контакты Поиск
25.01.2016 10:05
Баглан
 
Добрый день!
Прошу помочь, этикетировщик печатает пустую этикетку. В дисплее выходит вся информация, ошибок нету. Сделал в настройке тест принтера тоже самое чистая этикетка, что может быть?
25.01.2016 11:44
sh00r00p
 
Отошел какой-то из шлейфов от печатной головки. Либо недостаточный прижим. Но скорее первое.
26.01.2016 05:31
Баглан
 
Доброе утро!
Все шлейфы проверили, тоже самое. Может быть что термоголовка из строя вышел?
Вообще должен выйти ошибка если не работает?
26.01.2016 08:07
sh00r00p
 
Этикетировщик ваш не мониторит состояние печатной головки. Попробуйте подкинуть другую печатную головку. Шлейфы следует проверить не только на стороне головки, но и со стороны платы.
26.01.2016 09:27
Баглан
 
ОК, спасибо! У нас второго печатающего головки нету, заказали ждем.
Можно ли вставить термоголовку от GLP 80 чтобы проверить?
26.01.2016 11:34
sh00r00p
 
Если только совпадают маркировки
04.02.2016 07:26
Баглан
 
Добрый день!

Проблема решилось, сгорела блок питания.
На плате блока питания, CPU есть диодные лампочки с их помощью можно определить напряжения. В нашем случае блок питания не давал +40, +30 вольт на плату, диодное лампочка слабо горело.

06.04.2017 15:51
eett85
 
Добрый день!

Аналогичная проблема, пустая этикетка, в остальном полный порядок.
Тест принтера из пятого уровня тоже выдает пустую этикетку.
С напряжениями на блоке питания всё в норме, проверено мультиметром.
Шлейф прозвонили - порядок
Термоголовка менялась на заведомо исправную, результата 0.
В "покое" на термоголовку приходит 3,3В по питанию, которые в момент печати этикетки повышаются до 24В, а затем при отсутствии печати снова плавно падают до 3,3В через примерно 10 секунд.
Термоголовка старого образца с адаптером KF x003/4 GM, при установке термоголовки нового образца с новым адаптером - результата тоже 0.
На соседних машинах указанные связки адаптер-термоголовка исправно печатают.

Прошу помощи....
06.04.2017 16:02
eett85
 
Цитата:
eett85 С напряжениями на блоке питания всё в норме, проверено мультиметром.
на большой зеленой колодке, на которую распиновка в этой теме есть.

На маленькой 4-х проводной справа сколько должно быть?
11.04.2017 12:57
Balin_gen
 
Проверьте, для начала, механику.

Бывает просто механизм прижима или регулировка прижима (включая механизм прекоса прижима) не дожимают термопланку к прижимному силиконовому ролику и, соответственно этикетке.

Без исправной механики, электроника - мертва.

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.