[ОТВЕТИТЬ]
25.01.2016 10:05
Баглан
 
Добрый день!
Прошу помочь, этикетировщик печатает пустую этикетку. В дисплее выходит вся информация, ошибок нету. Сделал в настройке тест принтера тоже самое чистая этикетка, что может быть?
25.01.2016 11:44
sh00r00p
 
Отошел какой-то из шлейфов от печатной головки. Либо недостаточный прижим. Но скорее первое.
26.01.2016 05:31
Баглан
 
Доброе утро!
Все шлейфы проверили, тоже самое. Может быть что термоголовка из строя вышел?
Вообще должен выйти ошибка если не работает?
26.01.2016 08:07
sh00r00p
 
Этикетировщик ваш не мониторит состояние печатной головки. Попробуйте подкинуть другую печатную головку. Шлейфы следует проверить не только на стороне головки, но и со стороны платы.
26.01.2016 09:27
Баглан
 
ОК, спасибо! У нас второго печатающего головки нету, заказали ждем.
Можно ли вставить термоголовку от GLP 80 чтобы проверить?
26.01.2016 11:34
sh00r00p
 
Если только совпадают маркировки
04.02.2016 07:26
Баглан
 
Добрый день!

Проблема решилось, сгорела блок питания.
На плате блока питания, CPU есть диодные лампочки с их помощью можно определить напряжения. В нашем случае блок питания не давал +40, +30 вольт на плату, диодное лампочка слабо горело.

06.04.2017 15:51
eett85
 
Добрый день!

Аналогичная проблема, пустая этикетка, в остальном полный порядок.
Тест принтера из пятого уровня тоже выдает пустую этикетку.
С напряжениями на блоке питания всё в норме, проверено мультиметром.
Шлейф прозвонили - порядок
Термоголовка менялась на заведомо исправную, результата 0.
В "покое" на термоголовку приходит 3,3В по питанию, которые в момент печати этикетки повышаются до 24В, а затем при отсутствии печати снова плавно падают до 3,3В через примерно 10 секунд.
Термоголовка старого образца с адаптером KF x003/4 GM, при установке термоголовки нового образца с новым адаптером - результата тоже 0.
На соседних машинах указанные связки адаптер-термоголовка исправно печатают.

Прошу помощи....
06.04.2017 16:02
eett85
 
Цитата:
eett85 С напряжениями на блоке питания всё в норме, проверено мультиметром.
на большой зеленой колодке, на которую распиновка в этой теме есть.

На маленькой 4-х проводной справа сколько должно быть?
11.04.2017 12:57
Balin_gen
 
Проверьте, для начала, механику.

Бывает просто механизм прижима или регулировка прижима (включая механизм прекоса прижима) не дожимают термопланку к прижимному силиконовому ролику и, соответственно этикетке.

Без исправной механики, электроника - мертва.
02.05.2017 15:55
qqwwee
 
Цитата:
Balin_gen Проверьте, для начала, механику.

Бывает просто механизм прижима или регулировка прижима (включая механизм прекоса прижима) не дожимают термопланку к прижимному силиконовому ролику и, соответственно этикетке.

Без исправной механики, электроника - мертва.
Добрый день!

Аналогичная проблема. Всё вроде звонится и светится, напряжения в порядке, сравнивали с другими машинами, термоголовки местами меняли, и всё без толку. Шлейф вот только не меняли с донора, но этот звонится.

Кто как вышел из ситуации?
Прошу помощи, пжлст!
03.05.2017 06:13
Bizerber
 
А прижим? Проверяли?
03.05.2017 10:23
qqwwee
 
Цитата:
Bizerber А прижим? Проверяли?
вертели прижимной винт в обе стороны - без результата.

Сегодня возникла другая проблема на другой такой же машине.
При поднятии термоголовки и затем ее опускании на место принтер должен выплюнуть 2 пустые этикетки и выйти в режим работы (ну как при заправке рулона этикеток). Так вот при опускании термоголовки двигатель вала, куда наматывается пустая лента без этикеток стартует с секундной задержкой (из-за этого лента провисает и этикетки не отклеиваются), а потом включается, доматывает рулон и не отключается.
Хелп!
03.05.2017 12:14
sh00r00p
 
С движком у нас была такая ерунда, решилось заменой двигателя. Как сказали поставщики, погиб энкодер в двигателе. Неужели они шаговые?
03.05.2017 13:07
qqwwee
 
Цитата:
qqwwee вертели прижимной винт в обе стороны - без результата.


проблема решилась заменой шлейфа, хоть старый и прозванивался
03.05.2017 16:17
qqwwee
 
Цитата:
sh00r00p С движком у нас была такая ерунда, решилось заменой двигателя. Как сказали поставщики, погиб энкодер в двигателе. Неужели они шаговые?

а у нас проблема в блоке питания. попробовали БП перекинуть и всё завелось с заведомо рабочим блоком питания
Опции темы


Часовой пояс GMT +3, время: 19:05.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.