[ОТВЕТИТЬ]
Опции темы
09.02.2016 15:48  
aldemko
После установки Ngnix освновным
я не могу установить Php 5.6 основным - только 5.5, это от Ngnix зависит или что то не так педали жму ?
 
09.02.2016 15:54  
OlegON
Уже который раз пишешь "я не могу" или "он не видит"... В ИТ есть ошибки и неожиданный результат, приучи себя сообщать о проблеме, а не хныкать, как бухгалтер? Что значит "основным"? Что делаешь, что получается в итоге? У меня 5.6 сейчас, собственно, уже давно.
 
09.02.2016 15:59  
aldemko
Переустановили мне сервер
Запустил я Webozu - первым делом из панели установил Ngnix - до инстала я мог выбирать версию php из панели, после не могу ...

(в информации, о версии php -показывает 5.5.3)
В выборе инсталов есть 5.6 - я его установил, но результат не изменился (собственно после инстала ngnix пропал выбор php по умолчанию)
при этом данные в панели php 5.5 меняю - они не дают результата
как то так

Последний раз редактировалось aldemko; 09.02.2016 в 16:03.
 
09.02.2016 16:03  
OlegON
Так мы вроде пришли к выводу об убогости и глючности панели и выбору в пользу ручной настройки, ты даже собрался об этом спросить ТП, чтобы настройки не перетирались при ребуте?
Nginx к версии php никакого отношения не имеет. Это сервис php-fpm, который, скорее всего, просто не перезапустили после установки более новой версии php.
 
09.02.2016 16:08  
aldemko
я спросил у ТП - они сказали что отныне могу создавать под каждый домен свой файлик и гуд мол будет все (уже протестировал вроде работает)
как мне теперь выбрать php 5.6 а не 5.5, не могу понять
из меню Webuzo не меняется - а как по другому изменить не знаю
(Битрикс в любом случае в панели показывет версию php -и 5.5 для него менее оптимальна чем 5.6)
 
09.02.2016 16:14  
OlegON
так перезапустил, как я написал или что?
 
09.02.2016 16:19  
aldemko
я делал reboot
перезапустить, отдельно php-fpm - нет такой у меня кнопки (в списке)
и версия php все равно 5.5.3 а не 5.6+
 
09.02.2016 16:58  
OlegON
сделай
Код:
php -i | grep "PHP Version"
 
09.02.2016 16:59  
OlegON
и бросай уже эти конфигурилки левые...
 
15.03.2016 09:48  
aldemko
Сделал
SQL код:
[root@ns3008173 etc]# php -i | grep "PHP Version"
PHP Version => 5.6.17
PHP Version 
=> 5.6.17
[root@ns3008173 etc]
но в phpinfo все равно 5,3
Скрытый текст (вы должны войти под своим логином или зарегистрироваться и иметь 10 сообщение(ий)):
У вас нет прав чтобы видеть скрытый текст, содержащийся здесь.
 
 


Опции темы



Часовой пояс GMT +3, время: 09:57.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.