[ОТВЕТИТЬ]
Опции темы
01.07.2017 20:44
 
Цитата:
OlegON Добавил скроллер справа, убрал кнопочки из каждого сообщения.
перестал отображаться ((
Win7 Prof, Chrome 59.0.3071.115 (Официальная сборка), (64 бит)
"Спасибо" Dim от:
01.07.2017 21:11
 
упаковщик страницы портит :( он как раз в выходные работает... вроде поправил, каждый раз забываю, что в JS комментарии нельзя оставлять.
04.07.2017 13:16
 
Хром Версия 59.0.3071.115 (Официальная сборка), (64 бит) WIN7 64бит при нажатии на кнопку новые сообщения говорит что я не авторизован и просит ввести пароль. При вводе пароля в том окне говорит, что пароль не верен
04.07.2017 13:20
 
Цитата:
Radik Хром Версия 59.0.3071.115 (Официальная сборка), (64 бит) WIN7 64бит при нажатии на кнопку новые сообщения говорит что я не авторизован и просит ввести пароль. При вводе пароля в том окне говорит, что пароль не верен
Увы, тут только глюк кеширования может быть. Ctrl-F5, сброс кеша должны помочь.
04.07.2017 13:23
 
Этот глюк подтверждаю, видел несколько раз. Наблюдается именно по кнопке "Новые сообщения", на других нет
04.07.2017 13:30
 
Если попадется еще раз - пролистайте вниз, посмотрите время. Скорее всего, оно совсем не текущее будет.
Я, к сожалению, поймать никак не могу, чтобы проанализировать. Но случиться такое может, если ваш браузер потеряет все или часть куков домена, либо что-то неправильно закеширует :( Например, вы заходите без логина в "Новые", а потом пытаетесь туда же попасть с логином, но страница говорит, что она не изменилась. Поймаю хоть раз - будет за что схватиться. С кодом еще очень много работы в целом...
04.07.2017 16:41
 
Цитата:
OlegON Если попадется еще раз - пролистайте вниз, посмотрите время. Скорее всего, оно совсем не текущее будет.
Я, к сожалению, поймать никак не могу, чтобы проанализировать. Но случиться такое может, если ваш браузер потеряет все или часть куков домена, либо что-то неправильно закеширует :( Например, вы заходите без логина в "Новые", а потом пытаетесь туда же попасть с логином, но страница говорит, что она не изменилась. Поймаю хоть раз - будет за что схватиться. С кодом еще очень много работы в целом...
время на 10 минут отстает. Сброс кэша не помогает. Такая фигня у меня уже неделю
04.07.2017 17:37
 
А в фоксе если попробовать или IE, что там есть? Только с этого же компа. Может, провайдер/админ прокси настроить не может?
05.07.2017 07:45
 
сегодня заработало!)
05.07.2017 08:01
 
Я ничего не трогал вообще.


Опции темы



Часовой пояс GMT +3, время: 06:53.

Все в прочитанное - Донат - RSS - - Карта - Вверх

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.