[ОТВЕТИТЬ]
Опции темы
07.04.2016 08:43  
GreatLoki
Добрый день!
Возникла проблема со сканерами Datalogic QD2430.
Часто при сканировании штрихкода сканер самопроизвольно перезагружается.
После успешного сканирования на мгновение появляется зеленый луч, раздается приглушенный писк (как-будто не проиграл полностью сигнал успешного считывания), затем сканер гаснет, раздается тройная трель (как при включении) и сканер продолжает работать.
Такое поведение проявляется и на COM интерфейсе, и на KBD, и на USB. У каких-то экземпляров чаще, у каких-то реже.

Может кто знает куда копать? Версия прошивки сейчас 610028608.
 
08.04.2016 14:09  
grannie
Похоже на нехватку питания. Поточнее - как подключены? Каким кабелем, куда?
 
08.04.2016 17:58  
GreatLoki
Я тоже думал, что нехватка питания, когда это проявлялось на KBD кабеле.
Потом пробовал разные подключения на целой куче сканеров (сейчас их около 15 штук), в основном так ведут себя двое, на остальные жалоб не было.
Один подключен через COM с внешним блоком питания к ПОС WN Beetle 20K,
Второй испытывался на всех трех шнурках (COM, USB, KBD) на компьютере - поведение одинаково.
Дата производства - 6 июня 2013 года, дату могу спутать, но год верный.
 
08.04.2016 18:00  
GreatLoki
Забыл написать, на COM кабеле подключается с блоком питания, написано что 1 ампер. По идее должно хватать.
 
12.04.2016 15:17  
barsss
Столкнулся с таким. При этом на нескольких сканерах.
Полечилось заменой кабеля. Уж не знаю чем он не понравился. Но пока не начали менять кабеля - так и глючило.
 
"Спасибо" barsss от:
15.04.2016 10:28  
GreatLoki
Какие кабели поставили в итоге?
Мне попадалось 2 вида COM кабелей. Один с гнездом питания в COM колодке, другой - гнездо питания на коротком проводке торчит из COM колодки.
Глючит который с проводком.
 
15.04.2016 12:51  
barsss
Меняли на самодельные USB кабели. ИМХО родные покупать дороговато.
COM не припомню что бы распаивали - не было необходимости.
 
15.04.2016 13:47  
grannie
Хотелось бы некоторую статистику по парт-номерам кабелей, чтоб вендору нажаловаться. Может, действительно, банально плохо обжатая партия?
 
15.04.2016 14:17  
GreatLoki
Вот парт-номера, к сожалению, я не могу назвать. По документам они никак не фигурируют. Единственно, что могу сказать, что они черного цвета, с явно самопальными блоками питания. Прикладываю фото.

Попробовал подключить блок питания от старого Метроложика, может поможет станет получше. По крайней мере они проверены.
Миниатюры
Нажмите на изображение для увеличения
Название: IMG_1047.JPG
Просмотров: 58
Размер:	1.13 Мб
ID:	7317  
 
15.04.2016 14:47  
grannie
На родных кабелях должна быть родная же марикровка
 
 


Опции темы



Часовой пояс GMT +3, время: 11:09.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.