Форум по программам и оборудованию > >

Chrome не пускает на сайт olegon.ru

20.10.2019 22:03


11.04.2016 11:20
Propil
 
при попытке открыть сайт в хроме выдает вот такую картинку -

и пояснение
Цитата:
Сайт olegon.ru использует шифрование для защиты вашей информации. Однако идентификационные данные, которые мы получаем от olegon.ru сейчас, отличаются от тех, которые он отправляет обычно. Либо вредоносный сайт пытается выдать себя за olegon.ru, либо страница подключения к сети Wi-Fi прервала соединение. Ваша информация по-прежнему в безопасности, так как Chrome прервал подключение до обмена данными.

Перейти на сайт olegon.ru невозможно, так как его идентификационные данные зашифрованы, и Chrome не может их обработать. Это могло произойти из-за ошибки сети или атаки на сайт. Скорее всего, он заработает через некоторое время.
Миниатюры
Нажмите на изображение для увеличения
Название: 2016-04-11_13-18-24.png
Просмотров: 388
Размер:	22.8 Кб
ID:	7299  
11.04.2016 12:21
OlegON
 
Мы где-то уже тут мусолили. Суть в том, что хром использует механизмы шифрования из системы. А система какие-то нужные для HTTPS не поддерживает, старенькая. Вариант похуже - использовать http (при этом что-то может не работать), либо использовать фокс, где шифровщики встроенные. Ну или обновить систему, например, поставить Линукс :)
08.05.2016 08:09
OlegON
 
Форумчане, как смотрите на идею перейти на HTTPS окончательно? В смысле, что сейчас форум начал дублировать сам себя, поскольку большинство поисковиков считает, что это два сайта. Мне ваше удобство важнее, особенно, если у кого-то трудности с доступом по HTTPS остались и сейчас, но, если таких вообще нет, я переключу редирект с HTTP на соответствующий HTTPS.
10.05.2016 06:50
Ferus
 
На рабочей машинке стоит winxp, очень много специфического оборудования и ПО, с которым в win7 и выше могут быть проблемы.
Т.е. для меня форум будет не доступен. Может есть какое-то решение с сертификатами в winxp, я ни чего не смог сделать.
10.05.2016 07:02
OlegON
 
А Firefox не решение?
10.05.2016 08:20
bob
 
В Firefox та же проблема. Только что проверил.
10.05.2016 08:25
Ferus
 
Хм...с фокса в хранилище пустил, да и ссылки https нормально ходят.
Ох не нравиться мне фокс, ну чтож делать, будем пользовать
10.05.2016 08:38
bob
 
А.. да все норм. Это я сдуру ткнул в картинку propil`а в первом посте и написал то что увидел)).

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.