[ОТВЕТИТЬ]
Опции темы
13.06.2007 08:22
 
Очередная бяка. Весы SM-300. Началось с того, что постепенно в процессе работы снижается яркость (контрастность?) символов на дисплее до полного исчезновения оных, при этом весы работают нормально, подсветка дисплея тоже в норме. Передергиваем весы по питанию - символы на дисплее появляются и процесс медленного угасания начинается заново.
Все бы ничего, да два дня назад та же петрушка началась с дисплеем оператора.
Питание? Барабашки?
Есть у кого мысли по этому поводу?
13.06.2007 11:48
 
Однозначно питание было такое ... вылечилось заменой блока питания в диджах... но в этом магазине явно у меня проблемы с 220... единственое они не гасли а как бы скакала яркость экрана... попробуй на бесперебойник повесить если не пройдет менят БП... да и посмотри не врет ли тензодатчик а то при проблемах с питанием он тоже начинает врать...
15.06.2007 07:39
 
UPS не помог, видимо нужно БП смотреть. А так понимаю, после замены БП понадобиться перекалибровку делать, вот только сервиса диджевского в наших палестинах нету :(
ИМХО и гарантия не истекла, сам не полезу курочить. Куда по гарантии слать, в УФУ,Челябинск, Москву?
15.06.2007 07:43
 
Где покупал, туда и слать в принципе, если нет договора на обслуживание с аккредитованным DiGi ЦТО.
15.06.2007 07:48
 
Калибровка - это мелочь. Стрясешь инструкцию в С+. Там все просто. Если покупал в Москве, то слать в АСЦН в Москву.
15.06.2007 07:48
 
Цитата:
Mtirt Где покупал, туда и слать в принципе...
Значит в Москву
Опции темы



Часовой пояс GMT +3, время: 10:54.

Все в прочитанное - Донат - RSS - - Карта - Вверх

Форум сделан на основе vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.